goodhearted1 27 feb 2013 om 3:02nm
Can't use direct 10/11 version anymore...says I need service pack 2 (which doesn't exist)
Tried to play Civ 5 today and it only allowed me to choose the Direct X 9 version, which never loaded. I played Direct X 10/11 version since I got the game. Now it says I need service pack 2 or greater and from what I've found, sp2 does not exist. Btw, I have Windows 7 64 bit. Anyone else having this problem?
Laatst bewerkt door goodhearted1; 27 feb 2013 om 3:47nm
1-5 van 5 reacties weergegeven
< >
Buxaroo 27 feb 2013 om 5:09nm 
I was going to respond to this thread but I see your playing the game as I type this. You could coem here and tell us what fixed your issue so anyone else who gets the same problem will know how to fix theirs. It's good manners at the least you know.
goodhearted1 27 feb 2013 om 6:22nm 
I can play using direct x 9 but it's no where as good
The Rock God 27 feb 2013 om 6:26nm 
Doublecheck the game and Steam. One of them is set to compatibiility mode for Vista.
goodhearted1 27 feb 2013 om 6:42nm 
Thanks for the reply. Where would I find this in Steam? I can't find it anywhere
goodhearted1 27 feb 2013 om 6:59nm 
Update...I reinstalled steam and that has fixed the issue. Thanks!
1-5 van 5 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 27 feb 2013 om 3:02nm
Aantal berichten: 5