[BWC] Hunter00063 Feb 26, 2013 @ 4:21pm
mods not loading
All mods i subscribed to on steam are no longer showing under the "mods" tab. it was working yesterday
Showing 1-5 of 5 comments
< >
UnBeAtAbLe™ Feb 27, 2013 @ 4:43am 
and that's why i hate 3rd party programs -.-
rkmjr3 Feb 27, 2013 @ 5:27pm 
I have this with R.E.D. Modpack - which is my fav mod. My experience is that this mod specifically stopped any others after from being loaded. I removed this mod and all others work, of course I love the mod so I've been trying to fix this with no luck.
[BWC] Hunter00063 Feb 27, 2013 @ 8:09pm 
okay. but i installed no other mods since they worked.
UnBeAtAbLe™ Feb 27, 2013 @ 10:55pm 
it worked for me yesterday, maybe a complete computer restart works?
craigrz Feb 28, 2013 @ 1:48am 
I'm having the same problem, I had about 15 mods loaded that I've been using for approximately a month & then on Feb 22, 2013, I went to continue a game I had been playing with the mods. When I selected mods when setting up the game to start playing, the page entitled “mods” that usually showed all the mods I subscribed to was blank & has remained that way as of this writing. I went to the bottom of the mods page in the game & selected “Get mods” & it took me to the data base of all available mods on Steam. I found some of the mods I had been using in my games & a check mark appeared next to subscribed mods, for each of the mods that I had been using, so I unsubscribed & then re-subscribed several of the mods & then I tried to play the game with mods but the mods page in the game was still blank. Previously when I subscribed to a mod from the Steam data base of mods it appeared on the mods page of the game where I could select it again for use in the game. Now the mods cannot be applied to game play, any ideas?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 26, 2013 @ 4:21pm
Posts: 5