Sid Meier's Civilization V

Sid Meier's Civilization V

통계 보기:
Rengarth 2013년 2월 21일 오전 8시 15분
Game crash after intro video
Hi everyone. I have been reading though the forums to see if anyone have the same problem, but it doesn't seem so... so here it is.

Long overdue I finally installed CIV V last sunday, and everything was fine in my 5 hours playing time. Time flies with this game and as usual, I couldn't wait to play again, but I had to wait a couple of days. So I finally got time to play again yesterday, but the game keeps crashing just after the intro video has ended, As I remember from my first gameday, the next screen is where you choose, whether you will play a scenario, singler player and so on.

Now, I have uninstalled the game and reinstalled it, manually installed vcredist_x86 and DirectX drivers as has been mentioned elsewhere. I have tried exiting Steam and playing offline but nothing works. Finally I remembered, that I updated my graphic drivers last monday, so I have uninstalled them as well, and reinstalled the old ones. Nothing helps!

Any ideas as to how I might get the game up and running again?
< >
1-1532개 댓글 표시
Espresso 2013년 2월 21일 오전 9시 10분 
Does it do this is DirectX 9 and DIrectX 11?
Starfoth The Burgundy Silk Rug 2013년 2월 21일 오전 9시 52분 
It is happening to everyone.
Rengarth 2013년 2월 21일 오후 12시 36분 
@ ragan651: It doesn't matter which one i launch. Same problem...

@ Starforth The Burgundy Silk Rug: A friend of mine said he didnt have a problem, so it isn't everybody, and the problem differs. I have read about many others, and their problem is when they load a game, start a new game and so on. I never get that far, so I dn't know if it is the same problem. I was just wondering whether it is a CD key issue, and whether my account has been hacked.
The Rock God 2013년 2월 21일 오후 1시 59분 
I'm guessing this is realted to the recent Steam update, but have you made any other changes to your computer lately?

Also, try disabling the intro video and see if that makes a difference.
Rengarth 2013년 2월 21일 오후 10시 22분 
Nope no other changes

I disabled the intro video, when I started the game the first time. Come to think of it, the game crashed during that gameplay, but I had no problem starting it again and load the latest saved game. Now, I crashes before I get the chance to change any options.
ColeTheHulk03 2013년 2월 23일 오전 8시 32분 
the same thing happend to me i tryed tiresly trying to fix it but nothing works
codypyroorr 2013년 2월 23일 오전 10시 32분 
Same problem here and I haven't found anything that works.
Dead Tom 2013년 2월 25일 오전 11시 15분 
happening to me as well
Buxaroo 2013년 2월 26일 오후 2시 06분 
First time this has happened to me since playing this game when it first came out. No matter if I use DX9 or the DX10/11, same thing, I have intro video disabled, but as soon as I see the "loading..." screen, it crashes to desktop. In DX9 mode, I have fullscreen. In DX11 mode, I have windowed mode. Both crash a few seconds after loading screen. I haven't played the game in a month, trying to finish other games in my catalogue, but I really wanted to get back into Civ5 again and now I can't. Has nothing to do with my system being up to date so please dont say "update your drivers", that has NEVER worked for any game I have ever played since the mid 90s. It's always something to do with the game itself, some kind of patch or whatever.

Having said that, Windows 7 updated earlier and the update had something to do with platform settings, i.e. Direct3D. I wonder if that broke the game? Can anyone comment on the crashes and Windows 7/8/xp etc?
Wedge 2013년 2월 26일 오후 2시 19분 
I've not been able to play more than 10 turns without the game goin non-responsive, havent been able to play for weeks
denida 2013년 2월 26일 오후 2시 20분 
If it's the steam update, is there any news on a fix, as I am experiencing it as well?
Buxaroo 2013년 2월 26일 오후 2시 21분 
I looked into the log files, the Database.log shows this:

[1186.996] constraint failed
[1186.996] While executing - 'INSERT INTO ArtDefine_StrategicView(StrategicViewType, TileType, Asset) VALUES(?,?,?)'
[1189.554] no such table: ContentPackage.LocalizedText
Wedge 2013년 2월 26일 오후 2시 31분 
I have the same, plus a bunch of leaders not found entries
Buxaroo 2013년 2월 26일 오후 2시 59분 
I also verified the filles as well and Steam came back with no problems. So I have no clue. I am not gonna waste more bandwidth to redownload everything either.
Buxaroo 2013년 2월 26일 오후 3시 09분 
OK, I fixed the issue on my end, heres what I did after reading about people not being able to laod saves etc:

Go to C:\Users\Whateverusernameyouhave\Documents\My Games\Sid Meier's Civilization 5\Saves\single and delete all of the save files you see. Als you might want to delete any of the other save files from the other parent directory. Game loaded and all is well. OFC< if you have a game saved you want to play, your SOL. Since I wanted to start from scratch anyways, it wasn't an issue for me.
Buxaroo님이 마지막으로 수정; 2013년 2월 26일 오후 3시 09분
< >
1-1532개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2013년 2월 21일 오전 8시 15분
게시글: 32