Mr.Boombastk Jan 4, 2013 @ 3:31am
the game does not work
when click play the game work then it told me to choose version but the game does not start
Showing 1-10 of 10 comments
< >
GotYourWallet Jan 4, 2013 @ 3:43am 
It probably doesn't help but try upgrading your DirectX and graphics drivers.
The Rock God Jan 4, 2013 @ 3:45am 
Does your computer meet the minimum to play the game?
Mr.Boombastk Jan 4, 2013 @ 3:46am 
yes it is
iakoh Jan 4, 2013 @ 5:41am 
ive got the same problem :( updating drivers wont help either
NoSideStep Jan 4, 2013 @ 7:31am 
Same here. The game crashes after the intro and if I turn the intro off (you can do that with .ini file) it still crashes.
ask42385 Jan 4, 2013 @ 9:38am 
Got it to work after deleting the WMV files. I have shaky lines though now for some reason. lol :(

EDIT: got it to run fine on windowed mode. : )
Last edited by ask42385; Jan 4, 2013 @ 9:49am
NoSideStep Jan 4, 2013 @ 10:36am 
Where are those WMV files?
Bovive Jan 4, 2013 @ 11:52am 
I have the same problem as the OP. No matter what I choose (DirectX9, 10/11, or Windows 8), the game just does not start.

Edit: For me the fix was to install the latest DirectX files from Microsoft. Run the installer (if it says you need elevation, right click and run it as administrator). Here is a link to the DirectX installer on Microsoft's website:

http://www.microsoft.com/en-us/download/details.aspx?id=35&wt.mc_id=mscom_en_us_search_mssuggests_131z4enus22051
Last edited by Bovive; Jan 4, 2013 @ 12:06pm
ask42385 Jan 4, 2013 @ 11:53am 
I went into the steam folder and searched them out on the search tab in the upper right ( win 7). It'll bring up a list of them. Deleted them and it worked great. Good luck! :)
FireStorm6654 Jan 4, 2013 @ 6:22pm 
i'm having the same problem as alali i deleted my WMV files and my directX and graphic drivers are fine
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jan 4, 2013 @ 3:31am
Posts: 10