sparhawk1888 1 Oca 2013 @ 12:10pm
Cannot continue saved multiplayer games
Happy New Year. Myself and my two sons played a multiplayer game of Civ V with the Gods and Kings DLC, all of which we all purchased from Steam. When we tried to continue a saved game we ran into a bizarre problem. The map loaded, all menus and units came up. You could choose a unit but could not get it to actually do anything. No matter what menu item or action we tried no action would take place, so we ended up having to start a new game. I just started playing the game a few days ago and enjoy doing so but this is extremely frustrating. If anyone could please give us any help at all I would greatly appreciate it. Thank you.
En son sparhawk1888 tarafından düzenlendi; 1 Oca 2013 @ 12:13pm
3 yorumdan 1 ile 3 arası gösteriliyor
< >
EZero 2 Oca 2013 @ 12:04am 
I just had this problem today, I managed to solve it by doing the following.

Host the game, get your sons to join the lobby. Launch the game.
Once you're in, whoever is having the issue should leave the game, then end the turn.
Save during the new turn, rehost the game and everything should work.

The gist of it is let the AI play for 1 turn for whoever is having the problem.
sparhawk1888 2 Oca 2013 @ 9:40pm 
Thanks for the reply. It turns out that the game was still loading, but did not let us know it was doing so. We waited a bit longer and everyone was able to play properly. Thanks again foryour kind assistance.
Celtic-Soul 3 May 2013 @ 9:42pm 
EZero's solution works. too bad civ5 is that buggy.
3 yorumdan 1 ile 3 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 1 Oca 2013 @ 12:10pm
İleti: 3