sparhawk1888 1. led. 2013 v 12.10 odp.
Cannot continue saved multiplayer games
Happy New Year. Myself and my two sons played a multiplayer game of Civ V with the Gods and Kings DLC, all of which we all purchased from Steam. When we tried to continue a saved game we ran into a bizarre problem. The map loaded, all menus and units came up. You could choose a unit but could not get it to actually do anything. No matter what menu item or action we tried no action would take place, so we ended up having to start a new game. I just started playing the game a few days ago and enjoy doing so but this is extremely frustrating. If anyone could please give us any help at all I would greatly appreciate it. Thank you.
Naposledy upravil sparhawk1888; 1. led. 2013 v 12.13 odp.
Zobrazeno 13 z 3 komentářů
< >
EZero 2. led. 2013 v 12.04 dop. 
I just had this problem today, I managed to solve it by doing the following.

Host the game, get your sons to join the lobby. Launch the game.
Once you're in, whoever is having the issue should leave the game, then end the turn.
Save during the new turn, rehost the game and everything should work.

The gist of it is let the AI play for 1 turn for whoever is having the problem.
sparhawk1888 2. led. 2013 v 9.40 odp. 
Thanks for the reply. It turns out that the game was still loading, but did not let us know it was doing so. We waited a bit longer and everyone was able to play properly. Thanks again foryour kind assistance.
Celtic-Soul 3. kvě. 2013 v 9.42 odp. 
EZero's solution works. too bad civ5 is that buggy.
Zobrazeno 13 z 3 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 1. led. 2013 v 12.10 odp.
Počet příspěvků: 3