grograman Dec 31, 2012 @ 3:29pm
Crashing when loading game
Never had any problems before... suddenly I have a crash each time I try to start a game. It either crashes on the initial learder screen or the setup screen.

Problem signature:
Problem Event Name: APPCRASH
Application Name: CivilizationV.exe
Application Version: 1.0.2.21
Application Timestamp: 509d5dda
Fault Module Name: CvGameCore_Expansion1.dll
Fault Module Version: 3.0.3.0
Fault Module Timestamp: 509d649f
Exception Code: c0000005
Exception Offset: 00022510
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Showing 1-15 of 48 comments
< >
grograman Dec 31, 2012 @ 3:33pm 
Crashes in both DV 9, and 10/11
The Rock God Dec 31, 2012 @ 4:12pm 
Try verifying your files (two will always be reacquired).
grograman Dec 31, 2012 @ 4:16pm 
bu --- thanks :) I wish I knew what that meant LOL
gapple Dec 31, 2012 @ 4:25pm 
Mine is doing the same today. Crashed 3x after loading and just before displaying the game-space/map.
The Rock God Dec 31, 2012 @ 11:17pm 
Originally posted by grograman:
bu --- thanks :) I wish I knew what that meant LOL

Right-click on Civ in your library.
Properties > Local Files > Verify Integrity of Game Cache
letzgoterps Jan 11, 2013 @ 3:21pm 
I'm getting the same issues. Every time I load, I get some runtime error and the game crashes. It seems to me that it is a STEAM CLOUD issue as I've installed a brand new SSD and a new OS. I started Civ 5 just fine, started a game, saved it, and upon load I got the same error. Tried loading a game on another computer and yet it still crashes.

Does anyone know how to fix this?


Whenever I do the verify integrity of game cache it says two files are corrupt (i think that's wording) and it downloads the game ... and then I crash when loading a game. Same thing over and over. Even on brand new SSD w/brand new OS install. WTF?
jaycob1500 Jan 11, 2013 @ 8:21pm 
my game say = APP CRASH BEX
Renkuya Jan 15, 2013 @ 9:14pm 
it's strange.. all I had to do to fix it was restart steam..
letzgoterps Jan 15, 2013 @ 10:15pm 
lucky you. I've reinstalled my OS, installed on another computer, and it still crashes every.time.i.load.
Spartan Jan 16, 2013 @ 12:23am 
I've been having the same issue.

Additionally, given I'm using mods if I go through the entire mod loading process then load a saved game it works otherwise it crashes. It is very troublesome to say the least.
Renkuya Jan 16, 2013 @ 10:49am 
Have you guys tried disabling the cloud sync bit? It doesn't make sense that you'd still have the same trouble on a different computer
letzgoterps Jan 16, 2013 @ 3:25pm 
I've disabled cloud sync and it still happens. Steam "support" responds once every 4-6 days and basically gives a new, different generic response every time. But I know it has to be with Steam itself, and here's why...

It happens on evey computer, it happens whether or not cloud is enabled/disabled. But I can save a game, just cannot load it. What makes me know it's Steam though is that the moment I click "Steam Cloud" in top right corner of screen during save, it immediately crashes as well.

No idea wtf the issue is tbh w/you. What's also odd is that every time I try to verify the integrity of the game, it finds 2 files and DLs and installs them, but then it still crashes. It's quite annoying to say the least.

The one benefit is I can play multiplayer games ... but my friends have to do the loading in those games as well.
TheLastReptar Jan 16, 2013 @ 4:03pm 
I'm having the same problem. When I do the file integrity thing, it says that I have two corrupt files that will be replaced. After it reinstalls, I reboot the game and it still crashes. Any help would be appreciated.
ptr1ck Jan 16, 2013 @ 6:11pm 
Same problem.
letzgoterps Jan 16, 2013 @ 7:43pm 
Yep, same. Any chance the two of you all ever used the Steam Cloud feature? My assumption is that my save got corrupt in the Steam Cloud and screwed over my game. But I'm not sure since I have the integrity problem.

I'll keep you all posted if I find a solution. But since it's been going on a month now, I'm starting to lose hope ... and getting EXTREMELY frustrated.
Showing 1-15 of 48 comments
< >
Per page: 15 30 50
Date Posted: Dec 31, 2012 @ 3:29pm
Posts: 48