Sid Meier's Civilization V > การสนทนาทั่วไป > รายละเอียดกระทู้
CrazyD8t1 20 ธ.ค. 2012 @ 9:05am
Directx 11 Full Screen Mode
I am able to run directx 11 mode of the game, but it's in windows mode. I changed my graphicsettingsdirectx11.ini file to fit my screens resolution. It's still in windows mode, it's playable. However, there is another problem. I can't choose any of the option from a dropdown selections window, such as setting the adviser level and all of the graphical options such as setting resolution, anti-aliasing, or any of the other graphics options. I've been in contact with 2k games. They don't know WTF the problem is. They want me to uninstall and reinstall Civ V and Steam. I've already done so and no help. All my drivers are up to day. I can play the game, but can't choose the settings so I don't know if they are maxed out or not. I like to max everything with my system. Playing in directx 11 mode does appear to look better than playing in directx 9 mode. It's playable and I enjoy the game, but I wish I could set fullscreen and all the graphic options to the max.


CPU: AMD FX 8350
RAM: G.Skill 16GB 1866
Video: GTX 680 4 GB
OS: WIndows 7 64-bit
กำลังแสดง 1-11 จาก 11 ความเห็น
< >
The Rock God 20 ธ.ค. 2012 @ 9:25am 
Is your BIOS up to date?
CrazyD8t1 20 ธ.ค. 2012 @ 9:46am 
Yes.

Gigabyte GA-990FXA-UD3 Bios version F9
tjhall1000 15 ก.พ. 2013 @ 11:51pm 
im having same issue, have u found a fix?
CrazyD8t1 17 ก.พ. 2013 @ 8:46pm 
โพสต์ดั้งเดิมโดย tjhall1000:
im having same issue, have u found a fix?

The fix is going into your graphicsettingdirectx11.ini scroll down to [UserSettings] and change your

WindowResX =

WindowResY =

to the resolution you want. It'll be in Windows mode, but you'll get full screen. I bought a new TV to use as my moniter and it fixed itself. I can now play in full screen mode and choose my graphic settings. I was able to get full screen mode in Directx 9 and change my graphic settings then reload in Directx 11. I don't know what causes this problem. I've had other people message me about it, but no one knows why some monitors allow it and some don't. Hope this is helpful.
Gruunok 18 เม.ย. 2013 @ 5:06pm 
โพสต์ดั้งเดิมโดย crazyd8t1:
โพสต์ดั้งเดิมโดย tjhall1000:
im having same issue, have u found a fix?

The fix is going into your graphicsettingdirectx11.ini scroll down to [UserSettings] and change your

WindowResX =

WindowResY =

to the resolution you want. It'll be in Windows mode, but you'll get full screen. I bought a new TV to use as my moniter and it fixed itself. I can now play in full screen mode and choose my graphic settings. I was able to get full screen mode in Directx 9 and change my graphic settings then reload in Directx 11. I don't know what causes this problem. I've had other people message me about it, but no one knows why some monitors allow it and some don't. Hope this is helpful.

thats not really a fix its a work around. Is there a fix as i am having this problem also?
CrazyD8t1 19 เม.ย. 2013 @ 11:05am 
I haven't been able to find a fix. When I bought a new monitor is when I was able to choose the fullscreen option and it worked. Otherwise setting the resolution in graphicsettingdirectx11.ini is the only solution that worked. I contact the makers of the game and looked at many other discussions on the internet and haven't been able to find a solution. I don't konw if there is a fullscreen option in the .ini file where you need to set the value to 1 meaning true. Keep searching, it seem not to be a big enough problem for the publisher to fix.
Scottys Randoms 29 ก.ค. 2013 @ 6:42am 
This is the only discussion I've found where I have the exact same problem
I have no idea how to fix it, sorry. As that's why I'm looking too
I just wanted to reply to say affecting more people than you think
Gruunok 31 ก.ค. 2013 @ 3:05pm 
it was a resolution issue for me
♈Adjutant♋Mini♌ 31 ก.ค. 2013 @ 3:58pm 
You gona hit yourself in the head when you find out what the problem is. For me, it's the size of my text........ what i ussually put is about 150% of the normal size, try and change it back to default. It solved everything about screen beeing out of proportion while using directX 10 or 11
Bad_Conduct 31 ก.ค. 2013 @ 9:01pm 
โพสต์ดั้งเดิมโดย Gruunok:
it was a resolution issue for me

Your monitor may not support the resolution, or the one below. The Windows native text size increased.
Gruunok 1 ส.ค. 2013 @ 6:34pm 
I just bought TV that could support the resolution i prefer. :P
กำลังแสดง 1-11 จาก 11 ความเห็น
< >
ต่อหน้า: 15 30 50