Ultimateeee Mar 28, 2013 @ 9:35am
Can somebody help me please?
I've got this problem when launching civ, it goes past the "advert" screen of the game devs, then this happens.

(My Camera is bad, it says "no video available")

http://imgur.com/3QD4z5X

Resolution is 1920x1200, tried to re-install, but nothing.


Thanks
Last edited by Ultimateeee; Mar 28, 2013 @ 9:40am
Showing 1-5 of 5 comments
< >
scottinnh88 Mar 28, 2013 @ 5:52pm 
Did you try dx9?
Ultimateeee Mar 29, 2013 @ 7:46am 
Yes, still nothing. :(
Lucpol |hg Mar 29, 2013 @ 10:07am 
Try changing resolution and downloading latest video updates
✰★Starshadow Wolf★✰ Mar 29, 2013 @ 11:17am 
See if you have the video. go to Start Menu, Search: CivV_Opening_Movie_US. If it say you do not have it, you should ask steam support.
Last edited by ✰★Starshadow Wolf★✰; Mar 29, 2013 @ 11:20am
Ultimateeee Mar 29, 2013 @ 1:13pm 
Tried all this, none of it works. (for me anyway)

@Bluefox, I can't seem to find that, but it was working fine on my old monitor, so it shouldn't be that.

Anything else I could do?
Last edited by Ultimateeee; Mar 29, 2013 @ 1:26pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 28, 2013 @ 9:35am
Posts: 5