Freedom Force

Freedom Force

Cannot Finish First Mission
I'm having this weird issue where Minute Man will randomly run off into the distance and completely off the map. Does anyone know how I can fix this issue?
< >
Beiträge 115 von 23
Vagikarp 25. Nov. 2012 um 19:49 Uhr 
If it makes you feel any better I have the same issue. The pathfinding is horrendous, and was no where near this bad when I first got the game on CD
Ursprünglich geschrieben von Shiny Vagikarp:
If it makes you feel any better I have the same issue. The pathfinding is horrendous, and was no where near this bad when I first got the game on CD

Same here; I used to have it on CD back in the day but it was destroyed during a flood :( Here's hoping Valve will fix this issue.
Zoltan 28. Nov. 2012 um 11:56 Uhr 
I will not run off the map again, i promise!

Last time i played on my old pc everything worked fine;
Is it happening only in the tutorial or also in the skirmish-mode-thing?

Thank goodness you're here, Minuteman!

It's happening in the tutorial; I kept thinking you were needed elsewhere.
VirtualFM 30. Dez. 2012 um 17:11 Uhr 
I just found out about this the bad way: aiming randomly throughout the map, running in circles and unable of hitting the "!" marks.

I started hitting harmless and innocent peasants... didn't help!
moonracer 31. Dez. 2012 um 13:40 Uhr 
Bought this game maybe a year or two ago and had the same problem. I assume this game just isn't compatible with new software/hardware. Thought I'd throw that warning out since it is a possible steam sale item. I believe this is the only game that I bought on steam and didn't work (I usually am able to find a fix/workaround).
Kalum 31. Dez. 2012 um 14:30 Uhr 
Ursprünglich geschrieben von Minuteman:
I will not run off the map again, i promise!

LOL epic!
Gormash 1. Jan. 2013 um 10:20 Uhr 
Got the very same problem. Extremely annoying, as I can't get further in the game without going through the bugged bit.
Leezeebub 1. Jan. 2013 um 16:26 Uhr 
Im also stuck o the tutorial, minute man keeps running past the things i direct him to, and even if he passes the right place he will not do anything usefull.

After alot of running i made it to the part where you need to intorrogate some thug, but its not working.

Steam really is becoming a gamble these days... will the game im buying work or will it not?

EDIT: Lol sfter restarting the mission, minute man doesnt even reech the interrogation marker. He just runs through it and off into the distance... off to get a refund.

Im very dissapointed as this was a game i owned when I was a teenager but wasnt able to play becasuse my PC at the time wasnt good enough.

Edit2: after Starting a new campain i decide ti follow the red (non tutorial) marker... Minute man inststead decides to do his own thing, and after beating up some thug i lost him entirely... do not buy this game, it does not work with modern tech, unfortunately.
Zuletzt bearbeitet von Leezeebub; 1. Jan. 2013 um 16:46 Uhr
Kalum 1. Jan. 2013 um 18:32 Uhr 
Run the game in Windows 98/Me compatibility mode and as Administrator

It solved all issues. this is an old game!
Blade12775 29. Jan. 2013 um 18:52 Uhr 
I don't know what's going on with you guys. Bought it on Steam, played it on XP and it ran fine. Didn't even have a problem on the Tutorial. Like Kalum said run it in compatibility mode and as Administrator. I think that's what I had to do to get it to run
BackOffHater 17. Feb. 2013 um 22:03 Uhr 
Hmm, I was trying out various compatability's and whatnot... just turned off comp. mode because it wasn't doing anything. selected run in 640x480, 256 colors and disable display scaling on high dpi.... dunno if it's a fluke or not, but i have my left mouse button not smashing things for now. we'll see how long it lasts.
lornconner 18. Feb. 2013 um 12:28 Uhr 
The best fix I've found so far is just to create a shortcut to the game on your desktop, and run it from there. I'm not sure why, but launching the game directly from Steam seems to cause problem. I'm guessing it might have something to do with old copy-protection - launching from a shortcut always seems to work for me. (Note: I did have some issues with saving/loading games if I didn't run in compatibility mode - running in compatibility mode as XP SP3 and running as administrator fixed all problems for me!)

Good luck!
crabbee77 22. Feb. 2013 um 0:35 Uhr 
This happened to me as well at first. He'd start sprinting off into the distance. In order to stop him moving, I'd click like mad with the left button on empty air (not targeting anything), and he'd suddenly stop his running, and then I could direct him. Eventually, I got frustrated with it, and quit and reloaded the game, and suddenly the issue was gone. So, maybe just reseting it fixes it sometimes... or perhaps I'm doomed to more buggy movement next time I play.
Zuletzt bearbeitet von crabbee77; 22. Feb. 2013 um 0:35 Uhr
InLiquidWonder 5. März 2013 um 17:14 Uhr 
The compatibility change and running as administrator did not help. Other suggestions would be appreciated!
< >
Beiträge 115 von 23
Pro Seite: 15 30 50