Freedom Force > Γενικές συζητήσεις > Λεπτομέρειες θέματος
baronvontokesalot 12 Μαρ, 2013 @ 1:55πμ
Found another fix for the dreaded fist cursor!
I like many of you have been having the issue where minuteman likes to run off in whatever damn well direction he pleases and have tried all the diffrent ways mentioned here but nothing worked. I was about to give up and then found this http://forums.steampowered.com/forums/archive/index.php/t-894227.html
It has a bunch of good stuff on there and the one method that worked for me was to go to your fforce.exe and then r-click/properties and select compatibility and then check off disable desktop composition and thats it nohting else had to be done and it worked like a charm for me the only thing it does is set your color mode to basic till yor done playing which is no biggie cause your in the game screen anyways. So hopefully this helps you guys out and I give all credit to the person in that link for this thanks a bunch!
Τελευταία επεξεργασία από baronvontokesalot; 12 Μαρ, 2013 @ 2:01πμ
Εμφάνιση 1-4 από 4 σχόλια
< >
daniel_h 29 Ιουν, 2013 @ 12:57μμ 
Disabling desktop composition worked great for me. Thanks!
mglsharkson 25 Ιουλ, 2013 @ 9:24μμ 
Did it on both files - works! Sometimes the audio turns off, don't know why but thanks for the tip!
Τελευταία επεξεργασία από mglsharkson; 25 Ιουλ, 2013 @ 9:25μμ
Wamtu the Dragon King 2 Δεκ, 2013 @ 7:47μμ 
Another fix I'd like to mention here: if you've just installed the game, restarting your computer may fix it. I tried that after all the other fixes. Should have done that first.
gamerfieldy 12 Φεβ @ 8:34μμ 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
Εμφάνιση 1-4 από 4 σχόλια
< >
Ανά σελίδα: 15 30 50