Freedom Force > 综合讨论 > 主题详情
lornconner 2013年2月9日下午11:07
What Fixed the Issues for me! (Windows 7)
I'd tried every suggestion within these forums to make Freedom Force run normally. Like many others, as soon as the first mission launched, I couldn't make Minuteman go anywhere that I wanted to. Sometimes he wouldn't move at all, other times he'd run in crazy circles or off the map.

I tried running in every compatibility mode I could find, and always ran the launcher as Administrator. Nothing worked.

Finally, tonight in frustration, I launched the FForce.exe OUTSIDE of Steam. That's it. That's all I needed to do. I have no idea why this should make any kind of difference at all, but it did.

If you've installed the game to the default directory, it should be located at:

C:\Program Files (x86)\Steam\SteamApps\common\Freedom Force\fforce.exe

If you don't want to manually create a shortcut to your desktop, right-clicking on the app in your library and creating a shortcut from there, and then launching from that shortcut also seems to work.

The only time it doesn't work is when I launch the game from inside the steam interface.

Don't know if this'll work for anybody else, but it did for me. Hope it helps!
正在显示第 1 - 6 条,共 6 条留言
< >
audiographer 2013年3月10日下午5:08 
Sadly, that has not helped me at all.

Minute Man still travels in wide circles and I cannot examine any of the markers.
Xap! 2013年7月28日下午1:56 
Didn't work for me... :(
ChemicalChild 2013年10月4日下午8:18 
Setting compatibility mode worked for me. Your audio may lose audio as it sometimes defaults to no audio for me however just go into audio options to reselect your proper settings.
Naarmuttaja 2013年12月14日上午9:11 
Try using "Run this program as an administrator"
Worked for me.

Go to *C:/Program Files/Steam/SteamApps/common/Freedom Force/fforce and right click and select properties. In properties select Compatibility and on the bottom of the screen is "Run this program as an administrator". Check that and try to launch straight from the .exe

*Directory where your steam/fforce is installed.
最后由 Naarmuttaja 编辑于; 2013年12月14日上午9:11
SmilinMatt 2013年12月15日下午1:39 
This worked for me. Thanks
gamerfieldy 2014年2月12日下午8:35 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.

.......Your welcome ;)
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50