Freedom Force

Freedom Force

Freedom Force > Algemene discussies > Details van topic
lornconner 9 feb 2013 om 11:07nm
What Fixed the Issues for me! (Windows 7)
I'd tried every suggestion within these forums to make Freedom Force run normally. Like many others, as soon as the first mission launched, I couldn't make Minuteman go anywhere that I wanted to. Sometimes he wouldn't move at all, other times he'd run in crazy circles or off the map.

I tried running in every compatibility mode I could find, and always ran the launcher as Administrator. Nothing worked.

Finally, tonight in frustration, I launched the FForce.exe OUTSIDE of Steam. That's it. That's all I needed to do. I have no idea why this should make any kind of difference at all, but it did.

If you've installed the game to the default directory, it should be located at:

C:\Program Files (x86)\Steam\SteamApps\common\Freedom Force\fforce.exe

If you don't want to manually create a shortcut to your desktop, right-clicking on the app in your library and creating a shortcut from there, and then launching from that shortcut also seems to work.

The only time it doesn't work is when I launch the game from inside the steam interface.

Don't know if this'll work for anybody else, but it did for me. Hope it helps!
< >
1-10 van 10 reacties weergegeven
audiographer 10 mrt 2013 om 5:08nm 
Sadly, that has not helped me at all.

Minute Man still travels in wide circles and I cannot examine any of the markers.
Xap! 28 jul 2013 om 1:56nm 
Didn't work for me... :(
ChemicalChild 4 okt 2013 om 8:18nm 
Setting compatibility mode worked for me. Your audio may lose audio as it sometimes defaults to no audio for me however just go into audio options to reselect your proper settings.
Naarmuttaja 14 dec 2013 om 9:11vm 
Try using "Run this program as an administrator"
Worked for me.

Go to *C:/Program Files/Steam/SteamApps/common/Freedom Force/fforce and right click and select properties. In properties select Compatibility and on the bottom of the screen is "Run this program as an administrator". Check that and try to launch straight from the .exe

*Directory where your steam/fforce is installed.
Laatst bewerkt door Naarmuttaja; 14 dec 2013 om 9:11vm
SmilinMatt 15 dec 2013 om 1:39nm 
This worked for me. Thanks
gamerfieldy 12 feb 2014 om 8:35nm 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
Sapho 20 jun om 12:09vm 
Yes! This worked for me.
Thanks.

Like others, I've tried all the various fixes with no luck.

Edit: Actually, it worked exactly one time. Now, I'm back to square one.
I guess I shouldn't have exited the game and just played on.
Laatst bewerkt door Sapho; 20 jun om 11:47vm
cerfer5 20 jun om 9:15vm 
gamerfieldy's fix worked for me, too.
Wishler 1 jul om 11:48nm 
Wow thx Gamerfieldy
Sushi_Rocks [GER] 2 jul om 10:08vm 
Origineel geplaatst door gamerfieldy:
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)

You're* xD
< >
1-10 van 10 reacties weergegeven
Per pagina: 15 30 50

Freedom Force > Algemene discussies > Details van topic