Kalum [FoE] 1. Jan. 2013 um 18:40 Uhr
Run This game in 98/Me compatibility Mode and as Admin
This is an old game and to fix the issues it must run in Windows 98/Me Compatibility mode and as Admin.

Right click the game in your library , Select properties,Local Files Tab, Browse Local Files.

A Window opens Right click on "fforce.exe" > properties > Compatibility Tab.

Check " run this program on compatibility Mode For: Windows 98/Me"

Check Run This program as administrator

Click Apply
Click Ok

Close all windows
Restart Steam ( to be safe not needed)
Restart game ( You must restart game)

I hope this helps!
Beiträge 1-11 von 11
< >
Crestfall 2. Jan. 2013 um 4:12 Uhr 
Thank you, friend!
Dadstheman 20. Feb. 2013 um 11:07 Uhr 
I must be particularly dense, but when I right click on the desktop icon (or the program icon in the start menu), I dont get a local files tab from properities. I get: General, web, security, details and previous versions tabs only. I have win 7 64 bit os and a small brain. Any advice of the click, click, click variety (as opposed to the "open file, insert binary code in line 57"), would be much appreciated.
arcz316 24. Feb. 2013 um 11:06 Uhr 
Nothing wrong with being dense - happens to everyone. Original poster said to right click from your Steam library.

To get to the same place from the start menu, Right click and go to Properties. That should put you on the Shortcut tab. From there select Open File Location and then you can Right click the actual file and follow the original instructions.
InLiquidWonder 5. März 2013 um 17:13 Uhr 
I've done all of these steps with no success - Minuteman still runs in opposing directions until I click the left mouse button after issuing a move order. No dice!
El 4. Okt. 2013 um 21:00 Uhr 
I just started the game and as soon as I gave the first move order he bolted out of the map and there was no stopping him. WTF?
Colep7 21. Nov. 2013 um 17:09 Uhr 
I cant even get the game to run no mater what i do any help?
gamerfieldy 31. Jan. um 16:55 Uhr 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
Zuletzt bearbeitet von gamerfieldy; 12. Feb. um 20:29 Uhr
T-Bags 15. Apr. um 11:25 Uhr 
Works like this in my Windows 8 as well, thank you!
N ø r 18. Mai um 22:01 Uhr 
Ursprünglich geschrieben von gamerfieldy:
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)

tyvm i was running out of options for this game , tried all compatibilities , launch options , installed different folder and attempted install patch 1.3 ( but maybe because its steam version it didnt let me patch it from 1.0 to 1.3 :( ) many others mentioned in other threads on how to fix this bug...

finally the last thing i required to do is change steam.exe compatibility as well so thanks again works great now :D , hope my other games dont suffer from having steam.exe with that compatibility added!
jamiea1862 14. Juli um 12:10 Uhr 
Didn't work for me
Grincer 31. Aug. um 3:49 Uhr 
Ursprünglich geschrieben von gamerfieldy:
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)

Thanks, I used this fix to get Freedom Force vs. The 3rd Reich working on Windows 7, this game now runs perfectly. The only problem I now encounter, is that other games I play like F1 2012, now suddenly have major performance issues. Even when I use the Windows 7 tab-interface to revert the compatibility it seems to be "stuck". Any help???
Beiträge 1-11 von 11
< >
Pro Seite: 15 30 50