Freedom Force > Discussioni generali > Dettagli della discussione
cfkane 15 mag 2013, ore 14:12
Sound problem
After starting the first mission, everything played wonderfully until I opened the menu. After simply closing the menu, the sound cut out entirely. Is this a common problem?
Visualizzazione di 1-7 commenti su 7
< >
cfkane 15 mag 2013, ore 14:16 
Follow up - the help icons stopped working after this crash and the game froze when I attempted to quit.
StonedGolem 20 mag 2013, ore 9:59 
I have same problem! And the sound are not coming back!
Team Brannen 25 mag 2013, ore 12:51 
Try using the emulated sound option.
StonedGolem 26 mag 2013, ore 6:47 
Messaggio originale di Team Brannen:
Try using the emulated sound option.
Thanks! It's working now ^^
Ultima modifica da StonedGolem; 26 mag 2013, ore 6:47
Namelessfodder 1 giu 2013, ore 23:17 
Not quite the same problem, but didn't want to start a new thread.

I'm not getting any sound at all, and I don't see this emulated sound option anywhere...
Giant ( . Y . ) Titties 7 giu 2013, ore 6:37 
This happened to me I just keep trying different sound drivers in the game under the sound section untill i found one that worked on my system now it works fine
meat hole 27 giu 2013, ore 9:40 
This typically happens to me when I quick load too often. Changing the sound device is the solution.
Visualizzazione di 1-7 commenti su 7
< >
Per pagina: 15 30 50