Freedom Force > 一般的な話題 > トピックの詳細
死の再臨 Elissaria Dawnrider 2013年5月9日 12時14分
The Cursor Thing
Am running the game on Windows 8 64 bit and I have found that if I exit the game from the menu, and not during actual play, it seems to work fine the next time. Of course, I will probably find out tomorrow that the dreaded fist is back !
1-2 / 2 のコメントを表示
< >
gamerfieldy 2月12日 20時39分 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
Michael 2月22日 19時28分 
gamerfieldy の投稿を引用:
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)

I followed your steps, and yes, it does work, but with additional bugs here and there. The most notable annoyance is the briefing button to move on to the next mission. Half the time, clicking on it does nothing, and your game save is basically destroyed. Only workaround I've been able to find is saving when you think you're close to the end of the mission, and re-loading the map if you get stuck in between missions.

One thing that happens though, specifically only when using your steps. Almost every time, the game crashes when you quit. The menu doesn't close you out properly. Not a huge deal I suppose, but still kind of annoying.

Otherwise, such an awesome game. I'm an old-school pc gamer and a major super hero fan, and I have no idea how I missed this title.
1-2 / 2 のコメントを表示
< >
ページ毎: 15 30 50