Freedom Force
Freedom Force > Discusiones generales > Detalles del tema
H Kane 26 mar. 2013 a las 18:09
Simple Fix for the Fist Cursor
Symptom: FF installs and runs under Windows 7-64, but when loading the first mission the left-click context functionality on the map is broken. The cursor remains a fist icon, and the player has very little actual control over the character.

Cause: Inability of the game to function properly at some higher resolutions. This may be due to some recent changes in the Nvidia drivers.

Solution: Set the game for a lower resolution; start at 1024 x 768 and verify the cursor issue has cleared up. Then gradually increase the resolution until the problem reappears. Occasionally changing the resolution will also reset the sound card driver, requiring you to reselect whichever one you were using.
< >
Mostrando 1-13 de 13 comentarios
pmaximus 28 ago. 2013 a las 21:43 
This worked for me, I set to lower resolution and all is good now. Thanks for the info.
gamerfieldy 12 feb. 2014 a las 20:38 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
fluppagus 26 ago. 2014 a las 23:30 
Just throwing in that I had the same issue and following gamerfieldy's instructions solved the problem.
Grincer 3 sep. 2014 a las 11:33 
Thanks I will try the low resolution, and setting it to a higher one. Since I already followed the gamerfieldy instruction, and still had the fist-fixed-cursor issue.
Última edición por Grincer; 3 sep. 2014 a las 11:33
Wh1ppet 13 dic. 2014 a las 1:21 
Publicado originalmente por gamerfieldy:
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)

This should be stickied!!! It's the first thing that actually works!!
Kryyss 4 ago. 2015 a las 16:52 
Confirmed to work 100% for a Win7 64-Bit system. If done correctly you will also see a pop up message from Steam when you restart which warns you about running in compatibility mode.
DawnWarrior 8 nov. 2015 a las 4:29 
Not working anymore in Windows 10.
The_Axeman 8 nov. 2015 a las 23:18 
Still on Windows 7 here, but for me the problem was solved by INCREASING the resolution.

After the game crashed the problem came back, but between resetting the resolution to the lowest and then back to the one I was using (and restarting the game for a second time) I fixed the problem again.

I did have to readjust the sound settings each time.
Acroyear 19 dic. 2015 a las 17:32 
Changed compatability and--wham!--back into the yesteryear of Freedom Force!!!
Fosforo 20 dic. 2015 a las 10:18 
For me this fix (and other fix that I read over the internet) doesn't work.
After many many attemps, I almost surrendered then I've found the right combo: I went to Compatibility settings of fforce.exe file and I only (I underline world "only) checked "disable desktop composition". No other changes were necessary, hence I still have other options unchecked and no adjustments to steam.exe were needed. Now FF is perfectly working"
Éowyn the Fair 11 de abr. a las 17:45 
I tried changing to compatibility mode, that didn't work (I have Windows 8), and then I lowered the screen resolution and went to 16-bit color. That seemed to work, but then when I tried to play again it did not. I lowered the resolution to 8-bit and it worked immediately after. Not sure if it's a coincidence.

To change those things go to Programs (68) > Steam > SteamApps > Common > Freedom Force and then right click on the .exe file and go to Properties. There you can change the settings to do what you need to do.
FAButzke 8 de jun. a las 15:59 
None of those worked for me. Researching a little bit more, I found this:

https://steamcommunity.com/app/8880/discussions/0/648817377348049201/#c540744474980519768

Setting the resolution to 1920x1080x16bits AND clicking the upper left corner of the Start New Campaign worked. I'm playing the second mission normally. Even exited the game and started it up again to test it.
Santiago 28 de jun. a las 1:08 
This fixed the fist cursor issue: Create a shortcut to fforce.exe. Enable Compatibility mode for Windows 98/Windows Me and Run in 640 x 480 screen resolution.

My in-game resolution of 1920 x 1080 works fine.
Última edición por Santiago; 28 de jun. a las 1:09
< >
Mostrando 1-13 de 13 comentarios
Por página: 15 30 50

Freedom Force > Discusiones generales > Detalles del tema