Lagomorfo Nov 18, 2013 @ 3:52pm
I think I found out the definitive fix for the cursor bug
I don't own the game on steam but since this is the only place where I found discussion about the game I think it'd be better to let you people know.

I had this problem with the game where the cursor is stuck in a fist and the game acts all weird and stuff, I've seen a lot of solutions for this but none worked, yet the game would occasionaly work and I couldn't find out what I was doing right(since I was basically tried everything), for a time I thought the game would randomly work and would keep starting the game loading a save and then praying.

Then I found out that the only thing that DID work was making a quicksave at the start of a mission and then, when loading the game, clicking the loading screen and moving the mouse like crazy before the save loads. I also have watched the intro instead of speaking when doing this but I'm not sure if it makes a difference(I haven't tested that yet). So far this worked 100% of the times while before I'd have to restart the game until it worked(probably because I clicked on the screen without knowing what I was doing).

One thing to note is that I only tried this with saves where you are in control of the characters(meaning no cutscenes or the pre mission briefings) so I'm not sure if this works other times.

I hope this works for you guys!
Showing 1-3 of 3 comments
< >
Avian Waves Dec 22, 2013 @ 10:31pm 
I tried every single suggestion I could find and nothing worked. After starting the game like a hundred times, I came to realize it just randomly would work one out of every 10 times or so. That's probably why everybody has their own weird formula. Now, here's the thing, for giggles I tried this suggestion and found that it actually does help. The cursor works about 90% of the time I launch the game. The remaining 10% might just me me not clicking early enough. I found I just need to click and hold and really it doesn't matter if I move it or not. Just clicking and holding immediately when the loading screen starts. It's not easy but at least the game is playable now.
Lagomorfo Dec 22, 2013 @ 11:24pm 
Yup, this is the only thing that worked for me, and it worked almost every time(and the few times that it didn't I noticed the loading screen a little too late). Doing this I managed to finish this classic one more time. I'm just glad 3rd reich has no issues at all and runs perfectly.
gamerfieldy Feb 12, 2014 @ 8:33pm 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
Showing 1-3 of 3 comments
< >
Per page: 15 30 50