Qoojo Nov 11, 2013 @ 8:58pm
Win 7 Running off map fix
I have an nvidia card, and the guy would go running off the map to random locations.

I forced vertical sync off in Program settings for fforce.exe under Manage 3D settings, and it resolved the problem for me.
Showing 1-3 of 3 comments
< >
bluewolf644 Dec 21, 2013 @ 9:15pm 
Didn't work for me.
MonkeyofLegand Jan 3 @ 9:21pm 
This did not work for me. What did, however, is setting SLI to "Single GPU" in the same menu.
I noticed that before changing that setting, the cursor was always a hand. That should only display if you hold it over something you can interact with. I am not sure if this accompanied this issue for anyone else.
gamerfieldy Jan 31 @ 4:53pm 
It works great for me in vista and in windows 7
To fix the fist icon bug do the following:
All you have to do, is find the FF.exe file in the game folder and
right click it, go to properties, compatibility tab,
1. check the box that says
"run in compatability mode" , in the pull down menu select "Win98/ME"
2. check to box to disable visual desktop
3. check to box to disable desktop composition
4. click the OK button
5. Now right click on the STEAM shortcut on your desktop that launches STEAM (not the game shortcut.
6. right click it, go to properties, compatibility tab.
7. check the box that says
"run in compatability mode" , in the pull down menu select "XP service pack 3".
8. click the OK button
step 9.
*IMPORTANT*. EXIT steam, make sure you right click close steam thats is still running on your system tray or the changes won't take affect.
Now when you launch steam it will be in xp compatibilty mode, which will allow you to launch freedom force in win 98/ME mode to play the game without the fist bug on newer video cards / newer OSes.


.......Your welcome ;)
Last edited by gamerfieldy; Feb 12 @ 8:29pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50