[ViA]EnzoMatrix Jun 19, 2013 @ 12:25pm
NPC characters and world causing graphical issues
This game is driving me insane. I have a GTX670 and whenever you walk around the objects in the world just "tear" ALL THE TIME! I have tried applying the multiple fixes supplied but to no avail. Anyone have this issue aswell? Any help would be appreciated. (Yes I do have 314.22 installed)
Showing 1-9 of 9 comments
< >
[ViA]EnzoMatrix Jun 19, 2013 @ 12:33pm 
After reading the other posts I am attempting to revert to patch 3 to see if this will fix the issue.
Last edited by [ViA]EnzoMatrix; Jun 19, 2013 @ 12:33pm
Migz - DH Jun 19, 2013 @ 12:34pm 
No, for tearing issues, just use VSync.
[ViA]EnzoMatrix Jun 19, 2013 @ 12:41pm 
Vsync is on. Adaptive on Nvidia control panel and in game. The graphical issues seem to occur more on the NPC's and when running the benchmark at the end where there is a wooden bridge it just goes ballistic displaying artifacts just drawing textures (wooden by the look of it) constantly.
«FeaR_TH3_Reap3R» Jun 19, 2013 @ 12:51pm 
Are you overclocked or something? im running a gtx 670 and the only time i see artifacts is when i massively break my overclocks. i can run at +60 on the core and +500 on the mem with no artifacting. Also, is this the only game that does this?
Migz - DH Jun 19, 2013 @ 1:11pm 
Originally posted by ViAEnzoMatrix:
Vsync is on. Adaptive on Nvidia control panel and in game.
You don't want both on. They don't work well with one another. Choose one and turn off the other.

Originally posted by ViAEnzoMatrix:
The graphical issues seem to occur more on the NPC's and when running the benchmark at the end where there is a wooden bridge it just goes ballistic displaying artifacts just drawing textures (wooden by the look of it) constantly.


You're not talking about tearing then. You're talking about artifacting.

There are multiple threads on artifacting with Patch 4 and 320.xx (yes, I see you have 314.22 installed) due to the memory leak and the new driver not playing well with Patch 4.



For players who are having stuttering, artifact, or crashing problems with Patch 4, we've found a few simple things you can do for an enjoyable experience.

I recommend trying the following:

For everyone:
  • Reboot BioShock Infinite after playing for about an hour
  • Use VSync

If you still get nearly constant stuttering:
  • Turn down Texture Detail one or two steps
  • Turn down Dynamic Shadows one or two steps

If you still get graphical artifacts:
  • Nvidia owners, use the 314.22 driver set instead of 320.xx
  • Turn off GPU overclocks or turn up the voltage a little

Enjoy!

If those don't work, revert back to Patch 3. Check the end of Post 1[forums.2kgames.com].

If you're still having problems, your problem goes deeper than just BioShock Infinite, and you should consider checking your PC for bad software, overclocks, and failing hardware.
IMTHA1WHOKNOCKS Jun 20, 2013 @ 12:46am 
I was getting the same thing. Backed off my memory overclock and no problems what so ever.
[ViA]EnzoMatrix Jun 20, 2013 @ 11:54am 
Thanks for the replies. Turns out it was the Graphics card causing the issue.
Last edited by [ViA]EnzoMatrix; Jun 20, 2013 @ 11:55am
Fryzee Jun 22, 2013 @ 4:33pm 
I think in everyones game there is tearing... bah dum tish
Last edited by Fryzee; Jun 22, 2013 @ 4:34pm
Psych Jun 22, 2013 @ 10:56pm 
^ lol
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jun 19, 2013 @ 12:25pm
Posts: 9