Flamboyant Douchebaggery May 1, 2013 @ 9:25pm
[solved] Crash crash crash!
I started playing yesterday and started getting Direct3D 11 crashes. After googling around, I found a note about a DirectX 10/11 Overlay problem with steam. So I've disabled steam community in-game. Now, after about 20 min of playing I just get a straight up Bioshock has crashed error.

Here's the error details from windows 7 event viewer:
Faulting application name: BioShockInfinite.exe, version: 1.1.21.26939, time stamp: 0x5155d762
Faulting module name: nvwgf2um.dll, version: 9.18.13.2000, time stamp: 0x51709abd
Exception code: 0xc0000005
Fault offset: 0x0072dd8c
Faulting process id: 0xb14
Faulting application start time: 0x01ce46e92880f8b2
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\BioShock Infinite\Binaries\Win32\BioShockInfinite.exe
Faulting module path: C:\Windows\system32\nvwgf2um.dll
Report Id: 67c0af76-b2de-11e2-9427-50e549b71268

System details:


Mainboard : Gigabyte GA-990FXA-UD3
Chipset : ATI RD9x0
Processor : AMD FX 8120 @ 3423 MHz
Physical Memory : 12288 MB
Video Card : NVIDIA GeForce GTX 550 Ti
Hard Disk : SAMSUNG HD204UI ATA Device (2000GB)
DVD-Rom Drive : ASUS SDRW-08D2S-U
Monitor Type : Asus ASUS VW193T - 19 inches
Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
Operating System : Windows 7 Home Premium Home Edition Media Center 6.01.7601 Service Pack 1 (64-bit)
DirectX : Version 11.00
Windows Performance Index : 4.5 on 7.9
Last edited by Flamboyant Douchebaggery; May 6, 2013 @ 1:24am
Showing 1-8 of 8 comments
< >
Flamboyant Douchebaggery May 2, 2013 @ 10:07pm 
For whomever has these issues, the sum of Bioshock's 'fixes' are:
1. Disable Steam Community
2. Follow: http://forums.2kgames.com/showthread.php?226581-Possible-fix-for-Bioshock-Infinite-Crashing-2K-Irrational-Nvidia-should-address-this
3. Follow: http://www.giantbomb.com/forums/bioshock-infinite-6060/pc-stuttering-fix-1430346/

That probably takes care of 90% of issues.
Migz - DH May 3, 2013 @ 2:19am 
Are you using the 314.22 Video Driver?
vince8787 May 3, 2013 @ 9:12am 
Disabling steam community doesn't do anything, Nvidia inspector shows a blank screen and this PoolSize fix didn't work either. Are there any other solutions?
Flamboyant Douchebaggery May 4, 2013 @ 1:59am 
Migz: I'm using the 320.00 beta driver. It's been running stable on ultra settings on my GTX 550ti for 2 days straight now.

vince: Disabling steam community takes care of the direct3d 11 error. If Nvidia inspector shows a blank screen you got bigger problems. Maybe you don't have an Nvidia card? I'm not sure the solution for AMD, but you definitely need to update to the latest drivers and see if you can underclock your card if it still doesn't work.
vince8787 May 4, 2013 @ 4:52am 
I'm trying, Wacky, but it doesn't like my video card :(.
Flamboyant Douchebaggery May 6, 2013 @ 6:02pm 
You want to post details on your setup? Open a command console and type dxdiag
and paste the info here. You can do 'Save All Information' and get the details from that text fie.

Originally posted by vince8787:
I'm trying, Wacky, but it doesn't like my video card :(.
Ferlord Nov 26, 2013 @ 1:28pm 
Underclocking my GTX670sc worked to avoid the crashes BUT it was noticeable the lack of speed in the fps (specially at Ultra preset settings), so i set back to the default video speed settings and instead i just activated the vsync for the bioshock's .exe in the nVidia Control Panel and set the LOCK FRAMERATE option to OFF in Bioshock's graphics settings, it works perfect now.

Hope this works for everyone. Cheers!
mooner Nov 26, 2013 @ 1:49pm 
Also make sure you have Dynamic Shadows set to High - Ultra is broken.
Originally posted by Ferlord:
Underclocking my GTX670sc worked to avoid the crashes BUT it was noticeable the lack of speed in the fps (specially at Ultra preset settings), so i set back to the default video speed settings and instead i just activated the vsync for the bioshock's .exe in the nVidia Control Panel and set the LOCK FRAMERATE option to OFF in Bioshock's graphics settings, it works perfect now. :B1:

Hope this works for everyone. Cheers!
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: May 1, 2013 @ 9:25pm
Posts: 8