Docp78 Apr 2, 2013 @ 3:34pm
Quick FOV question
If I am getting motion sick do I need push the FOV slider up or down to help correct this?
Showing 1-9 of 9 comments
< >
Riflebird Apr 2, 2013 @ 3:45pm 
I found that a higher FOV makes my motion sickness better. You may need to look online for a tweak to the .ini files to make the FOV higher, since the default FOV slider is kind of on the low end.
Docp78 Apr 2, 2013 @ 3:49pm 
Yeah, I found those threads but being new to PC gaming much of it was lost on me. There is no number on the slider itself so if I modified the .ini file to increase the max possible I still wouldn't know what I was setting it to when I used the slider.
optimistic_tour Apr 2, 2013 @ 3:56pm 
widest FOV you can get will ease the motion sickness. this is exactly why I can't play any FPS game on a console - it's that swerving tunnel vision! i don't even get motion sickness in real life..
Docp78 Apr 2, 2013 @ 4:02pm 
Originally posted by optimistic_tour:
widest FOV you can get will ease the motion sickness. this is exactly why I can't play any FPS game on a console - it's that swerving tunnel vision! i don't even get motion sickness in real life..

I guess I should have mentioned that I am playing on my 52" tv and that I am used to playing console FPS. I too don't get motion sick in real life either just Half life 2 on the 360 and now this game. So for a smaller screen increased FOV and for a bigger screen less is more desireable? I didn't take into account the size of screen that I am playing on.
goodhasgone Apr 2, 2013 @ 4:49pm 
there is a setting in the XUserOptions.ini file call ed bReduceMotionSickness=False that you change to =True and DefaultbReduceMotionSickness=0 you can set to =1, as well as setting the FOV to 28.570000 for 1080p. i stopped feeling sick after doing these.
↑RiseOfTheWeeaboo↑ Apr 2, 2013 @ 5:01pm 
I don't get it but Bioshock games tend to be the worst for the FOV options. Even at highest, it still feels like tunnel vision. It's not enough. I felt uncomfortable playing at times because of it. Thankfully I managed to take some time to get over it and continued playing soon after.
Docp78 Apr 2, 2013 @ 5:21pm 
Originally posted by goodhasgone:
there is a setting in the XUserOptions.ini file call ed bReduceMotionSickness=False that you change to =True and DefaultbReduceMotionSickness=0 you can set to =1, as well as setting the FOV to 28.570000 for 1080p. i stopped feeling sick after doing these.

Will try these out. Feels kinda funny messing with these settings. Only been PC gaming a couple months now, but i will give it a try. Hopefully this will help so my wife can watch too. Its been killing her to sit next to me (surfing with her ipad) while i play and not be able to look at the screen for fear of getting sick.
Riflebird Apr 2, 2013 @ 7:49pm 
That's one of the great things about PC gaming though; if you don't like the default settings (or if the defaults aren't working for you) you can change them, unlike consoles where you're pretty much stuck. Don't worry, you'll get used to all the choices being a member of the PC Master Race brings you. Pretty soon you'll be old hand at it, switching ini settings and delving deep into some thrid party tweaks to make your games use the full potential of your hardware. Also, the mods! Mwa ha ha ha ha!
Docp78 Apr 3, 2013 @ 12:04pm 
So, I increased the FOV all the way and for the most part I'm not feeling sick anymore. Whether or not it worked for my wife remains to be seen. Thanks to everyone that posted. Seems the Steam community is a bit nicer than the 360's.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Apr 2, 2013 @ 3:34pm
Posts: 9