BioShock Infinite

BioShock Infinite

View Stats:
Hinsonator Apr 15, 2014 @ 11:40pm
*SOLVED* Game won't go full screen
This has been happening for a while, i thought it was Direct X because it was having problems installing but when Direct X did finally install itself it still launched in windowed mode and every time i try to make it run in full screen the screen goes black for a second but when it comes back up it's still windowed and out of focus.
The solution is to put a command line in the "launch options" settings in the game's properties, credit goes to Muttski for figuring it out.
The command is -fullscreen. (without the full stop (.))
Last edited by Hinsonator; Aug 9, 2014 @ 3:02am
< >
Showing 1-15 of 15 comments
raupi Apr 16, 2014 @ 3:38am 
Does pressing 'alt'+'enter' help?
Hinsonator Apr 16, 2014 @ 3:41am 
I tried that, but if you saw the small text you'd know that.
Kineth Jul 10, 2014 @ 1:55pm 
Are you running Team Viewer? I had this same issue and fixed it by disabling the icon that Team Viewer adds to the title bar of windows.
Hinsonator Jul 10, 2014 @ 3:33pm 
No, i haven't even got Team Viewer installed.
Muttski Aug 9, 2014 @ 2:54am 
ok, hinsonator, i had the same problem but i figured it out! here's what you do: right-click on 'bioshock infinite' in your library and choose 'properties'. click on 'set launch options' and type "-fullscreen" (without quotations), then click 'ok.' this worked for me, so i hope you have luck!
Hinsonator Aug 9, 2014 @ 2:59am 
Sweet, thanks man.
Although i have finished the Burial at Sea expansion pack so i don't see myself returning to BI any time soon.
Although, i guess it's better late than never, so if i do choose to return i can play the game in full screen.
Last edited by Hinsonator; Mar 18, 2015 @ 1:23pm
CLINGAMAN Mar 18, 2015 @ 5:28am 
A little late to the party here, but I just got BI and am having this problem, but this fix didn't work. Suggestions?
foxv11 Mar 20, 2015 @ 8:55am 
Bump. Same issue ... Tried everything in this thread and still no dice. Any other suggestions would be mucho appreciated!
Dimebag_Daryan May 3, 2015 @ 7:53pm 
Same as foxv11. Tried so many things and nothing works.
Valiant Coruscare Sep 30, 2015 @ 2:14pm 
Same as clingaman, fox, and dimebag.
bump
Same problem here, but with almost all the games. The game open but it just minimize.
I'm having the same problem as the 5 people above. I don't even own Bioshock on Steam. This is happening on all of my games lol. Someone ought to know how to fix this, seriously someone help us out.
Ah, that somewhat makes sense. I'd say it could be something to do with the DRM that's on games like the original Bioshock and Windows 10 doesn't like it for some reason or another. The only fix i can reccomend is activating or rebuying Bioshock on Steam.
miklkit Feb 7 @ 3:24pm 
That doesn't work. I recently bought Bioshock 1 and 2 and they do not work. Bioshock Infinite does..
Fixed it only after I formatted my PC.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Apr 15, 2014 @ 11:40pm
Posts: 15