Sid Meier's Civilization IV: Beyond the Sword
schwarbage Jan 20, 2013 @ 9:13am
Can't load mods anymore.
Anyone else have a problem with Steam not allowing the loading of mods in Civ 4 anymore?
Every time I try to load a mod I get an error from Steam saying "Failed to start game (app is already running.)"
I have restarted Steam and my computer to no effect.
Showing 1-5 of 5 comments
< >
The Decline Feb 21, 2013 @ 12:34pm 
Getting the Same
Vimalakirty Feb 22, 2013 @ 6:37am 
Me too man, for awhile beyond the sword would crash alot, but now everytime I try to start it tells me it failed and gives me an error code 80
Last edited by Vimalakirty; Feb 22, 2013 @ 6:37am
anarcher Feb 24, 2013 @ 1:23pm 
try uninstalling civ and emptying all the folders related to it (make backups of your savegames and such first) , then reinstall. that helped for me when something went bonkers.
NQ-Telas Oct 7, 2013 @ 4:31pm 
I was able to get mods running with the help of these pages:
http://forums.civfanatics.com/showthread.php?t=408537
http://www.rockpapershotgun.com/2012/09/11/finally-an-in-built-way-to-choose-steam-install-locations/

The first link is instructions for windows 7 but it worked for my windows 8
oo7dark Jan 17 @ 8:51pm 
I solve this problem by modify my civilizationIV.ini(don't forget to save file before)

; Specify a Mod folder (Mods\Mesopotamia), '0' for none
Mod = Mods\"name"

more detail
http://forums.civfanatics.com/showthread.php?t=326233
Last edited by oo7dark; Jan 17 @ 8:55pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50