RACE 07 > General Discussions > Topic Details
[SimBin] Sonat Ozturk  [developer] Sep 4, 2013 @ 1:24am
RACE 07 Issues related to the Steam Conversion
Hi all,

Both Valve and us here at SimBin, are looking into the potential remaining issues caused by the Conversion that was done few days ago.

Valve has fixed most, if not all of the issues. This is a mere check to see if there are any issues remaining that we may have missed.

If you have an issue that is occurring since the Conversion please let us know by replying here.

Thank you.
Showing 1-15 of 173 comments
< >
Petteri Viitala Sep 4, 2013 @ 4:26am 
My game wont even start. None of them, Race07/RaceOn/GtrEvo. Gives some "missing interface" -error. WTF!
b.bfunslow Sep 4, 2013 @ 5:10am 
Game will not recognise my controller. I'm using Logitech F310. Created Custom profile, recognised all button configures but I can't leave the garage to play. Even tried "Auto Gearbox" , nothing.
[SimBin] Sonat Ozturk  [developer] Sep 4, 2013 @ 5:59am 
Originally posted by Petteri Viitala:
My game wont even start. None of them, Race07/RaceOn/GtrEvo. Gives some "missing interface" -error. WTF!

Hi Petteri,

Have you successfully converted all the files? If the issue still occurs, can you try validating your local game files please?

E.g
- Right click on RACE 07 and select Properties.
- Select the LOCAL FILES tab.
- Click VERIFY INTEGRITY OF GAME CACHE.

Let it validate and see if it helps. Otherwise may I suggest a clean reinstall.


DoN Dan Sep 4, 2013 @ 7:19am 
My issue is still the 'green car' problem. This is for car mirrors, exhausts and brakes. Apart from this, the only other issue I have is that STCC 2 is not there any more. I hope these issues can be fixed
Lockguard Sep 4, 2013 @ 10:10am 
Ok, i have deleted all my Race07 installs, including all expansions, and then reinstalled. It is sort of working, but when i try to join the servers i use in the league i'm driving i get booted as possible cheat. I can then go to Steam and validate the game cache for Race 07 and all the expansions seperately, and then it works. If i drive offline before validating, there are some graphical errors, such as the dirt/bugs on the windscreen showing as little white squares.
If i then restart my computer i have to validate AGAIN before it works, and it takes so long to do. It seems to be roughly the same number of files that needs to be downloaded again every time, so it might be the same files that are broken in some way!
I hope you developers read this, and get this mess fixed soon! It has taken over a week at this point!
Lockguard Sep 4, 2013 @ 10:10am 
I know others in the league has the same problem!
c.vanderkreeke Sep 4, 2013 @ 10:38am 
Online setup exchange is no longer possible it stops at connecting but will never connect
Last edited by c.vanderkreeke; Sep 4, 2013 @ 10:39am
FOG-Smokebeer(on gt6) Sep 4, 2013 @ 12:05pm 
Originally posted by c.vanderkreeke:
Online setup exchange is no longer possible it stops at connecting but will never connect
ive had that issue for years and never knew why any help understanding it would be cool
Petteri Viitala Sep 4, 2013 @ 12:18pm 
Originally posted by SimBin Sonti:
Originally posted by Petteri Viitala:
My game wont even start. None of them, Race07/RaceOn/GtrEvo. Gives some "missing interface" -error. WTF!

Hi Petteri,

Have you successfully converted all the files? If the issue still occurs, can you try validating your local game files please?

E.g
- Right click on RACE 07 and select Properties.
- Select the LOCAL FILES tab.
- Click VERIFY INTEGRITY OF GAME CACHE.

Let it validate and see if it helps. Otherwise may I suggest a clean reinstall.
Yes, I did that for Race07, Raceon, GTREvo and ALL the add-ons, IT TOOK ME ♥♥♥♥ING THREE ♥♥♥♥IN HOURS and now.... IT DOES NOT START! Configuration problem! Thanks Simbin, for ♥♥♥♥ing up my game. May I have my money back now?
Chilton Team AON - CU in L2 Sep 4, 2013 @ 2:31pm 
Originally posted by Petteri Viitala:
My game wont even start. None of them, Race07/RaceOn/GtrEvo. Gives some "missing interface" -error. WTF!

You get this message because Steam is looking in the wrong place for the game.

To Solve:

Go to C:\Users\"your name"\Documents\SimBin\RACE 07

Open "GameInstallDir.ini" with notepad and change the location to the new one---
C:\Program Files\Steam\steamapps\common\RACE 07
Last edited by Chilton Team AON - CU in L2; Sep 4, 2013 @ 2:32pm
IanMcGunny Sep 4, 2013 @ 2:45pm 
Not connecting to the main lobby for the servers online.
Petteri Viitala Sep 4, 2013 @ 3:20pm 
Originally posted by Chilton Team AON:
Originally posted by Petteri Viitala:
My game wont even start. None of them, Race07/RaceOn/GtrEvo. Gives some "missing interface" -error. WTF!

You get this message because Steam is looking in the wrong place for the game.

To Solve:

Go to C:\Users\"your name"\Documents\SimBin\RACE 07

Open "GameInstallDir.ini" with notepad and change the location to the new one---
C:\Program Files\Steam\steamapps\common\RACE 07
There is no such directory as C:\Users\"your name"\Documents\SimBin\RACE 07

I found the file you were talking about, changed it and.. same problem still.
Last edited by Petteri Viitala; Sep 5, 2013 @ 7:26am
AngryPostmanSthlm Sep 5, 2013 @ 10:06am 
SONTI, we should need some instant help from simbin, that hacker "L" is at this moment on Oldmanracing - Monza and hes shutting down other players games..he and hes mate SYLVESTER needs to be erased from the surface of this earth. pls talk to admins on oldmanracing and beg them to get hes IP/IPrange.

In the name of some remaining deceny in this world /
Yours
///\
AngryPostmanSthlm Sep 5, 2013 @ 10:12am 
And Derek(100mbit)italia is still imposted by (you bet SYLVESTER)!! as hes on everyday wrecking for 10hours in a row, and "L" apperead today just after i really told "derek" what he was..garantuued these 2 are Sylvester and L
Carlos OConnor Sep 5, 2013 @ 3:22pm 
My game wont even star
Showing 1-15 of 173 comments
< >
Per page: 15 30 50