RACE 07 > General Discussions > Topic Details
Petteri Viitala Jan 1, 2014 @ 10:06am
game is not starting
WTF?? My R07/RaceOn/GTREvo +all the addons is not even starting anymore. What have you done? The game worked fine after I got through that conversion thing and now it does not work at all.
Last edited by Tito Shivan; Jan 4, 2014 @ 3:54am
Showing 1-15 of 15 comments
< >
aleksi_pakkala Jan 1, 2014 @ 3:38pm 
:) Yritä asentaa uudelleen. Teki saman mullekin joskus.
aleksi_pakkala Jan 1, 2014 @ 11:06pm 
TAI, toinen vaihtoehto on että menet Program files/Steam/Steamapps/Common ja yrität sieltä käynnistää exe tiedoston. Muistaakseni jotenkin näin.
Petteri Viitala Jan 7, 2014 @ 3:32pm 
Originally posted by aleksi_pakkala:
:) Yritä asentaa uudelleen. Teki saman mullekin joskus.
No ei ♥♥♥♥♥♥♥, siinä menisi joku 8 tuntia asentaa kaikki uusiksi. Ei ole vaihtoehto, ennemmin deletoin koko pelin helvettiin koneeltani. ♥♥♥♥♥ Simbin, uskomatonta ryssimistä. Vieläpä täysin valmiin pelin osalta.
aleksi_pakkala Jan 8, 2014 @ 1:28am 
Kokeilitko käynnistää sieltä program filesin kautta suoraan? muistaakseni se conversio kun on tehty niin se luo sinne uuden kansion + sen uuden exe tiedoston mistä voi käynnistää....?? Itselläni oli sama vika mutta sain sen toimimaan sen sieltä kautta. Mutta tuolta uudesta keskustelusta löytyy varmaan ideoita. Conversion to Steampipe
Last edited by aleksi_pakkala; Jan 9, 2014 @ 2:32am
Petteri Viitala Jan 10, 2014 @ 9:42am 
Originally posted by aleksi_pakkala:
Kokeilitko käynnistää sieltä program filesin kautta suoraan? muistaakseni se conversio kun on tehty niin se luo sinne uuden kansion + sen uuden exe tiedoston mistä voi käynnistää....?? Itselläni oli sama vika mutta sain sen toimimaan sen sieltä kautta. Mutta tuolta uudesta keskustelusta löytyy varmaan ideoita. Conversion to Steampipe
Kokeilin. Kokeilin myös suoraan Steamista sekä Race07 ikonia klikkaamalla. Konversio on tehty jo aiemmin ja peli toimi sen jälkeen. Peli ei reagoi oikein mitenkään. Task managerista näkyy, että pelin exe ensin käynnistyy ja sitten häviää.

En tiedä viitsiikö enää mitään edes yrittää, vituttaa koko peli jo niin paljon. Kiitos Simbim.
Petteri Viitala Jan 10, 2014 @ 1:56pm 
I got it working. Until Simbin decides to to next f*ck up.
Donny Mayhem Jan 23, 2014 @ 6:51pm 
How did you get it working? I've been stumped by this for ages. Tried doing everything I can think of including checking the integrity of all the addons, running the executable files directly, deleting config files, etc.
Jack Sparrow Jan 25, 2014 @ 3:09am 
Same here. Game not starting.

EDIT: It is starting from the Steam folder, not from Steam itself.
Last edited by Jack Sparrow; Jan 25, 2014 @ 3:16am
Petteri Viitala Feb 2, 2014 @ 5:57am 
I went through Race07+GTR Evo+RaceOn+all add-ons one by one and did:
Right click->properties->local files ->verify integrity
soxx I Venom Feb 11, 2014 @ 8:52am 
Mine seemed to be working after just going into Graphics Settings (Nothing changed) and just restarting.. But it took hours to load menu and cars, and when trying to enter a race it loads (for years) and then crashes :(
Petteri Viitala Feb 23, 2014 @ 5:47am 
It does not work AGAIN! F_ck You Steam, F_ck You Simbin.
Last edited by Petteri Viitala; Feb 23, 2014 @ 6:06am
Frit_/x/ Feb 24, 2014 @ 2:24am 
Start steam / race 07 as admin

If you have way over 100 cars and tracks (like me) the game will need aa little longer to start ...a min. or two

verify you cache by right click on game in your steam libary - properties - folder ... etc-...
Petteri Viitala Feb 26, 2014 @ 2:58pm 
Yes, I have done this veryfieing thing. Seems that every time I want to play Race07 I haveto do it again. It is stupid and it really annoys me.
Duane Dibbley Feb 26, 2014 @ 6:26pm 
I uninstalled and installed again and it's been fine ever since. It's a pain but well worth it
ravenmorpheus Mar 1, 2014 @ 2:33am 
Mine is also not working. I get a SteamAPI_Init_internal failed error message. Won't even run from the folder (not that it ever did).

There was a small update pushed, or seemed to be, the other day, and again today when I logged on (bytes or kb in size).

Some people have league races to attend tonight, I hope they don't have problems, otherwise I can see a lot of angry users posting...

What the hell is going on - why are Race 07 users having to put up with such problems?
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jan 1, 2014 @ 10:06am
Posts: 15