RACE 07 > General Discussions > Topic Details
ravenmorpheus Mar 1 @ 3:22am
Game is not starting - again and will not install now that I've uninstalled it?!!!
The functionality of this game since and during the conversion from GCF files is starting to wear very thin.

The other day Race07 seemed to have a small update pushed via Steam. And today when I started Steam it seemed to have another small update. The game was however working fine the other day after whatever small update it had (if it even had one)!?!

But, today I came to start Race07 and it refuses to start, giving me a SteamAPI_Init_Internal failed error.

So I verified my game cache. Still does the same thing.

So I uninstalled the game. And now it will not reinstall!! EDIT - It is now reinstalling, but I had to install it as you would normally, and then verify the game cache to get it to download the game properly!?! I hope the issue I've had this morning is resolved by redownloading the game!!!

This is BS SimBin/Valve. Users shouldn't be having such issues and if it were a game that was more popular you'd be ensuring such issues never occur!
Last edited by ravenmorpheus; Mar 1 @ 3:34am
Showing 1-4 of 4 comments
< >
parramatta101 Mar 1 @ 12:45pm 
Oh, I just posted the same issue as well. So this is more common than I thought. I cleared the local content first but like you, it didn't work at all. Tried running steam in administration mode and no good ther either.
parramatta101 Mar 1 @ 1:06pm 
I can't explain it other than: "I truned off my PC, relaunched it, fired up Steam and an update cam along with it (not an update for Race 07). Launched Race 07 and it is now working". It is very frustrating when the solution is not obvious. IA'm not sure what the cause is either and I want to know to solve the issue if it happens again.
ravenmorpheus Mar 1 @ 11:35pm 
Yeah I ended up uninstalling the game completely and redownloading it all.

I too want to know the cause.

In general I'm getting fed up with having problems with games on Steam everytime I go to play them, if it's not issues with Race 07, it's constant updates to Arma III that take an hour or so everytime I feel like playing.
*|PEZ|* Subaru J Mar 2 @ 5:35am 
I have just looked at my library and noticed that it asked me to download the full game again for some reason. Now I will have to re-download it but why? I have also noticed that all the assests for Portal are missing wtf?
Showing 1-4 of 4 comments
< >
Per page: 15 30 50