[GitGud] phoenix923 6 dec 2012 om 11:35nm
For those who can't change the resolution without it crashing.
Whenever I tried to change the resolution in the game it crashed. So after testing a little more I found a way to change the fullscreen resolution without it crashing.

Basically go select windowed mode and apply it to bring the game to a window. Then re-select fullscreen mode and change to the resolution you want before clicking apply. Click apply and it should work.

This is what I did to get the game to the resolution I wanted and I didnt have to change anything in the compatability options for the exe. I'm running windows 7 by the way. Hope this helps!
1-15 van 36 reacties weergegeven
< >
xybotsu 7 dec 2012 om 9:23nm 
Thanks. This worked in XP as well.
TheHobbitsLeftButtCheek 8 dec 2012 om 9:29vm 
I changed my resolution and now whenever I try to turn it on it crashes, do you think you could help me with that?
[GitGud] phoenix923 8 dec 2012 om 1:41nm 
Is this whenever you run the game now after changing the resolution it crashes? Or is it when you want to go back to fullscreen asfter changing the resolution?

Either way try changing the compatability mode to windows xp service pack 3 or 2 and see if that helps. Dunno if that will work but it is worth a shot.

The game itself is highly unstable and I am surprised that this was even released on steam in this state. If I payed more than the dollar I did I would be more ♥♥♥♥ed at my purchase.
`` ツ 10 dec 2012 om 1:15nm 
You are the best. Worked for me too. Cheers!
Stoner Smurf 1 jan 2013 om 12:11vm 
thank you, this worked for me!
Fauznaut 4 jan 2013 om 6:19nm 
I changed my resolution to 1280 by 720 applied it, it crashed, and now i havent got it to launch again. All it says is falied to create 3d3 device no matter what i do.
[GitGud] phoenix923 4 jan 2013 om 6:20nm 
Run the game as administrator
Fauznaut 4 jan 2013 om 6:22nm 
The game already has administrative permission
Laatst bewerkt door Fauznaut; 4 jan 2013 om 6:25nm
Fauznaut 5 jan 2013 om 1:44nm 
Tried all of that, none of it worked
[GitGud] phoenix923 5 jan 2013 om 2:36nm 
In the launch options for the game force it back down to the original resolution by typing -w <horizontal resolution> and -h <vertical resolution>

Ex: -w 800 -h 600

Another thing to try is to force it back to windowed mode by typing -windowed in the launch options as well.

You get to launch options by right-clicking on the game, select properties, and click Set launch options under the general tab.

I believe that error normally pops up when you change a game to a resolution that your video card doesn't support.
Laatst bewerkt door [GitGud] phoenix923; 5 jan 2013 om 2:38nm
Fauznaut 5 jan 2013 om 2:42nm 
Just tried doing that, no luck
Fauznaut 5 jan 2013 om 3:33nm 
Anything that you can think of to fix this? Im at a loss.
Fauznaut 5 jan 2013 om 4:16nm 
Alright, I fixed the original problem, i think. Now I get "Problem checking steam application"
[GitGud] phoenix923 5 jan 2013 om 4:16nm 
If your OS is windows 7 then go to C:\Users\UserName\AppData\Local\Bizarre Creations\Geometry Wars Retro Evolved and delete the files that are in there. "UserName" is the name of the account you are logged into. This should reset the configuration to its defaults.

I don't know if this directory changed in windows 8 and if you run windows XP then you would go C:\Documents and Settings\UserName\...

The appdata folder is normally hidden so you will have to enable hidden folders.

Origineel geplaatst door Fauznaut:
Alright, I fixed the original problem, i think. Now I get "Problem checking steam application"

Copy the steam.dll file from the steam directory into the geometry wars folder.
Laatst bewerkt door [GitGud] phoenix923; 5 jan 2013 om 4:17nm
1-15 van 36 reacties weergegeven
< >
Per pagina: 15 30 50