Geometry Wars: Retro Evolved > Общи дискусии > Подробности за темата
[GitGud] phoenix923 6 декември 2012 в 11:35след.
For those who can't change the resolution without it crashing.
Whenever I tried to change the resolution in the game it crashed. So after testing a little more I found a way to change the fullscreen resolution without it crashing.

Basically go select windowed mode and apply it to bring the game to a window. Then re-select fullscreen mode and change to the resolution you want before clicking apply. Click apply and it should work.

This is what I did to get the game to the resolution I wanted and I didnt have to change anything in the compatability options for the exe. I'm running windows 7 by the way. Hope this helps!
Показване на 1-15 от 36 коментара
< >
xybotsu 7 декември 2012 в 9:23след. 
Thanks. This worked in XP as well.
TheHobbitsLeftButtCheek 8 декември 2012 в 9:29сут. 
I changed my resolution and now whenever I try to turn it on it crashes, do you think you could help me with that?
[GitGud] phoenix923 8 декември 2012 в 1:41след. 
Is this whenever you run the game now after changing the resolution it crashes? Or is it when you want to go back to fullscreen asfter changing the resolution?

Either way try changing the compatability mode to windows xp service pack 3 or 2 and see if that helps. Dunno if that will work but it is worth a shot.

The game itself is highly unstable and I am surprised that this was even released on steam in this state. If I payed more than the dollar I did I would be more ♥♥♥♥ed at my purchase.
Iconorz 10 декември 2012 в 1:15след. 
You are the best. Worked for me too. Cheers!
Stoner Smurf 1 януари 2013 в 12:11сут. 
thank you, this worked for me!
Fauznaut 4 януари 2013 в 6:19след. 
I changed my resolution to 1280 by 720 applied it, it crashed, and now i havent got it to launch again. All it says is falied to create 3d3 device no matter what i do.
[GitGud] phoenix923 4 януари 2013 в 6:20след. 
Run the game as administrator
Fauznaut 4 януари 2013 в 6:22след. 
The game already has administrative permission
Последно редактиран от Fauznaut; 4 януари 2013 в 6:25след.
[GitGud] phoenix923 4 януари 2013 в 9:21след. 
Fauznaut 5 януари 2013 в 1:44след. 
Tried all of that, none of it worked
[GitGud] phoenix923 5 януари 2013 в 2:36след. 
In the launch options for the game force it back down to the original resolution by typing -w <horizontal resolution> and -h <vertical resolution>

Ex: -w 800 -h 600

Another thing to try is to force it back to windowed mode by typing -windowed in the launch options as well.

You get to launch options by right-clicking on the game, select properties, and click Set launch options under the general tab.

I believe that error normally pops up when you change a game to a resolution that your video card doesn't support.
Последно редактиран от [GitGud] phoenix923; 5 януари 2013 в 2:38след.
Fauznaut 5 януари 2013 в 2:42след. 
Just tried doing that, no luck
Fauznaut 5 януари 2013 в 3:33след. 
Anything that you can think of to fix this? Im at a loss.
Fauznaut 5 януари 2013 в 4:16след. 
Alright, I fixed the original problem, i think. Now I get "Problem checking steam application"
[GitGud] phoenix923 5 януари 2013 в 4:16след. 
If your OS is windows 7 then go to C:\Users\UserName\AppData\Local\Bizarre Creations\Geometry Wars Retro Evolved and delete the files that are in there. "UserName" is the name of the account you are logged into. This should reset the configuration to its defaults.

I don't know if this directory changed in windows 8 and if you run windows XP then you would go C:\Documents and Settings\UserName\...

The appdata folder is normally hidden so you will have to enable hidden folders.

Първоначално публикувано от Fauznaut:
Alright, I fixed the original problem, i think. Now I get "Problem checking steam application"

Copy the steam.dll file from the steam directory into the geometry wars folder.
Последно редактиран от [GitGud] phoenix923; 5 януари 2013 в 4:17след.
Показване на 1-15 от 36 коментара
< >
На страница: 15 30 50