Sam & Max 101: Culture Shock

Sam & Max 101: Culture Shock

Rites Sep 15, 2012 @ 7:23am
sammax101.exe has stopped working
Just purchased the complete series and when I try to launch episode 101 sammax101.exe crashes instantly.

Running Win7 64x and have tried manually deleting the files and verifying integrity in Steam. Still doesn't work.

Am I the only one?
< >
Showing 1-15 of 16 comments
Terven Sep 16, 2012 @ 8:35am 
What type of computer do you have? You can't run Sam and Max on every computer, only certain ones.
Rites Sep 16, 2012 @ 8:42am 
I more than exceed the requirements listed, except I run Win7 and not XP/Vista. It's an i7 3770K with 16GB RAM. Also tried to install Steam and re-install and update DirectX, no luck.

I tried installing and running random episode. Season 1+2 crash, Season 3 works.
B-Mac Sep 16, 2012 @ 10:18am 
I'm also having this issue bought this yesterday and still haven't been able to play it - I'm also having issues with the Red Faction Pack I bought.... not best pleased but not sure what to do about it :s
Rites Sep 18, 2012 @ 3:35am 
No help? :(
RemoteMan Sep 18, 2012 @ 3:52am 
Tried reinstalling graphics drivers?
Rites Sep 18, 2012 @ 10:13am 
I have now :p
Donny Sep 19, 2012 @ 6:03pm 
Holy ♥♥♥♥ I had the same problem! it went away eventually idk how
Rites Sep 19, 2012 @ 9:25pm 
I created a support ticket with Steam when I created this thread and haven't gotten a response. Does anyone know if there's a way to get a refund when the stuff doesn't work?
Rites Sep 20, 2012 @ 12:01am 
I just tried to run it on a much crappier computer and that worked. This is getting tiresome :/
Eng. Jan 4, 2013 @ 10:30am 
I just bought the game via the Winter Sale, and I tried the pref.prop fix and it's not working for me. Likewise I'm running win7 64bit with specs way beyond what this game needs. I tried reinstalling, updating drivers, running in compat mode, running as admin, and I'm basically running out of ideas. Is anyone else still having the problem even after trying the pref.prop fix?
Eng. Jan 4, 2013 @ 10:35am 
Updating, I'm not sure what fixed what, but it's playable now. I have disabled in game community as was suggested in one thread, did the pref.prop swap as suggested here, and I also had to disable any other displays. Hopefully this helps someone later down the road
juanpabloforero May 19, 2013 @ 5:04pm 
For all people who is having problems, try to lower your resolution screen, that worked for me. I was having problems with Syberia also, and that also worked. I put it to 1680x1050 and that help me.
lakesideguy Jul 26, 2013 @ 8:03pm 
Im running Windows 8 I've got the problem also. No dice on the pref.props swap and the game just wont run.

My system
AMD 8350
Geforce 660Ti
12 gig of ram

Eng. Jul 26, 2013 @ 8:27pm 
Any dual monitor set up will kill a fullscreen telltale game in my experience.
< >
Showing 1-15 of 16 comments
Per page: 15 30 50