RAH-EGO Nov 4, 2012 @ 6:07pm
Serious Physics Problems
I just bought the game and the physics are so bad that I can't even play it. If I have to set a block down on a pressure switch, the block literally hurtles through the air when I touch it. I can't pull wall hooks with the grapple very easily, either, and the collision detection is all wrong. Sometimes Lara will fall through platforms, teleport to other parts of the room, etc. Is anyone else having these problems? How can I fix them?
Showing 1-15 of 19 comments
< >
billy bucket Nov 4, 2012 @ 7:39pm 
You need to enable vsync. Worked for me.
RAH-EGO Nov 5, 2012 @ 1:50pm 
Thanks! That did the trick. I wouldn't have thought of that, either.
WatchMyHair Nov 10, 2012 @ 1:01am 
Thx for the tip billy bucket.
Kai ''Kawaii'' aus Hawaii Nov 16, 2012 @ 6:24am 
hahahahaha i love this rubber-block :'D
๖ۜ©ђrĭs@GקOINT™ Nov 16, 2012 @ 6:35pm 
Damn, i always forget that vsync... Thanks for reminding me.
[ZyG] KSC3O Nov 17, 2012 @ 2:41pm 
Thanks dude, works for me! =)
scoii Nov 19, 2012 @ 12:47pm 
Originally posted by billy bucket:
You need to enable vsync. Worked for me.

Thanks so much. I too was having serious physics problems in this game. I shut it off thinking it was my PC or some compatibility issue. I am really glad I checked the game hub!
BlueGlobe @ Fremdbesitzerexzess Dec 12, 2012 @ 1:54pm 
Thx billy :)
chardsingkit Dec 27, 2012 @ 7:56am 
Originally posted by billy bucket:
You need to enable vsync. Worked for me.

Don't know how but this worked. What does vsync have to do with physics?
Sssith Jan 12, 2013 @ 7:00am 
FTW! That solves the problem. GG!
sterlingdt Jan 18, 2013 @ 11:12am 
How do you enable Vsync? I am having the same problem.
RAH-EGO Jan 18, 2013 @ 1:00pm 
Go to the options menu, click "video," or something along those lines, and scroll down until you find "V-Sync." Then just switch it from "disabled" to "enabled." It might be under "wait for V-Sync," but I don't think it is in this case.
--tRy-IT-- Jan 28, 2013 @ 6:48am 
doesn´t have any effects at all! Vsync was allready enablet so i disablet it, but their is no difference!
Xefibo Feb 23, 2013 @ 2:59am 
This:
Originally posted by billy bucket:
You need to enable vsync. Worked for me.
Htown Feb 26, 2013 @ 6:01pm 
Originally posted by chardsingkit:
Originally posted by billy bucket:
You need to enable vsync. Worked for me.

Don't know how but this worked. What does vsync have to do with physics?
maybe the engine does physics calculations on a per-frame basis or something, and very high framerates screw things up
Showing 1-15 of 19 comments
< >
Per page: 15 30 50