Fate of the World > 一般討論 > 主題細節
Goteki45 2013 年 04 月 11 日 @ 上午 12 時 59 分
Is the game broken for anyone else?
I don't seem to be able to run the game at all. The configuration gives a steam error that the executable is missing, and the game itself just gives a crash dialog when I launch it. I've verified cache and even redownloaded the game, just wondering if this was just isolated to me or if it was happening to anyone else on Steam.
顯示 1-7,共 7 則回應
< >
FiatLux 2013 年 04 月 18 日 @ 上午 7 時 10 分 
I have same issue .
Game used to work , now suddenly when I try to start game I get an executeable error and an M.S. report box
Goteki45 2013 年 06 月 7 日 @ 下午 7 時 39 分 
Still broken for me. :\

I tried emailing the developers but haven't heard anything back yet.
Tstuka 2013 年 07 月 27 日 @ 下午 3 時 13 分 
Broken for me too, can't start the game.
Goteki45 2013 年 07 月 28 日 @ 下午 4 時 44 分 
Oh, I got this fixed and forgot to update on this post: When I upgraded ZoneAlarm it fixed itself.

Try uninstalling and reinstalling ZoneAlarm if you have it and see if it fixes the game for you.
ElOhTeeBee 2013 年 08 月 1 日 @ 上午 4 時 21 分 
It's not working for me, and I've never even heard of ZoneAlarm before.
Goteki45 2013 年 08 月 1 日 @ 下午 9 時 57 分 
ZoneAlarm is a firewall program. You can try uninstalling and reinstalling your firewall and see if that fixes it.
Bacon.熏肉.[DK | Newbee] 2013 年 09 月 8 日 @ 下午 9 時 21 分 
Game works as good today for me as it ever did.
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50

Fate of the World > 一般討論 > 主題細節