Fate of the World > Discussioni generali > Dettagli della discussione
Goteki45 11 apr 2013, ore 0:59
Is the game broken for anyone else?
I don't seem to be able to run the game at all. The configuration gives a steam error that the executable is missing, and the game itself just gives a crash dialog when I launch it. I've verified cache and even redownloaded the game, just wondering if this was just isolated to me or if it was happening to anyone else on Steam.
Visualizzazione di 1-7 commenti su 7
< >
FiatLux 18 apr 2013, ore 7:10 
I have same issue .
Game used to work , now suddenly when I try to start game I get an executeable error and an M.S. report box
Goteki45 7 giu 2013, ore 19:39 
Still broken for me. :\

I tried emailing the developers but haven't heard anything back yet.
Tstuka 27 lug 2013, ore 15:13 
Broken for me too, can't start the game.
Goteki45 28 lug 2013, ore 16:44 
Oh, I got this fixed and forgot to update on this post: When I upgraded ZoneAlarm it fixed itself.

Try uninstalling and reinstalling ZoneAlarm if you have it and see if it fixes the game for you.
ElOhTeeBee 1 ago 2013, ore 4:21 
It's not working for me, and I've never even heard of ZoneAlarm before.
Goteki45 1 ago 2013, ore 21:57 
ZoneAlarm is a firewall program. You can try uninstalling and reinstalling your firewall and see if that fixes it.
Bacon.熏肉.[DK | Newbee] 8 set 2013, ore 21:21 
Game works as good today for me as it ever did.
Visualizzazione di 1-7 commenti su 7
< >
Per pagina: 15 30 50