Fate of the World > Общи дискусии > Подробности за темата
Goteki45 11 април 2013 в 12:59 сутринта
Is the game broken for anyone else?
I don't seem to be able to run the game at all. The configuration gives a steam error that the executable is missing, and the game itself just gives a crash dialog when I launch it. I've verified cache and even redownloaded the game, just wondering if this was just isolated to me or if it was happening to anyone else on Steam.
Показване на 1-7 от 7 коментара
< >
FiatLux 18 април 2013 в 7:10 сутринта 
I have same issue .
Game used to work , now suddenly when I try to start game I get an executeable error and an M.S. report box
Goteki45 7 юни 2013 в 7:39 следобед 
Still broken for me. :\

I tried emailing the developers but haven't heard anything back yet.
Tstuka 27 юли 2013 в 3:13 следобед 
Broken for me too, can't start the game.
Goteki45 28 юли 2013 в 4:44 следобед 
Oh, I got this fixed and forgot to update on this post: When I upgraded ZoneAlarm it fixed itself.

Try uninstalling and reinstalling ZoneAlarm if you have it and see if it fixes the game for you.
ElOhTeeBee 1 август 2013 в 4:21 сутринта 
It's not working for me, and I've never even heard of ZoneAlarm before.
Goteki45 1 август 2013 в 9:57 следобед 
ZoneAlarm is a firewall program. You can try uninstalling and reinstalling your firewall and see if that fixes it.
Bacon.熏肉.[DK | Newbee] 8 септември 2013 в 9:21 следобед 
Game works as good today for me as it ever did.
Показване на 1-7 от 7 коментара
< >
На страница: 15 30 50