stolzerRabe Nov 4, 2012 @ 4:20pm
TRA: Failed to find Steam
Hey Guys,
I bought all three TR Games. Only Underworld runs perfect.

TRA got the Error: Failed to find Steam!

Any Solution?
Showing 1-12 of 12 comments
< >
dsd11998822 Nov 5, 2012 @ 1:20am 
restart computer
zAllex Nov 5, 2012 @ 1:47am 
Restart steam.Got the same message and res. did the trick.
Flying Potato Nov 5, 2012 @ 6:36am 
do what zallex sied
stolzerRabe Nov 5, 2012 @ 7:34am 
Do u really think that i not restarted Steam or even my PC? -.-
Loco Nov 5, 2012 @ 11:17am 
Originally Posted by fazio

Hi. If you're running Windows 7 your problem could be the same as mine.
I solved it by adding the tra.exe and trl.exe files to the list of exceptions in DEP (Data Execution Prevention). To do this, open the Control Panel, go to System and click on the Advanced link on the panel. Open the Performance Settings, click on the Data Execution Prevention tab and select the second radio button. Then you can add tra.exe and trl.exe to the list.

Found it in http://forums.steampowered.com/forums/showthread.php?t=1618885

That fixed it for me, DEP was blocking it.
stolzerRabe Nov 5, 2012 @ 12:53pm 
Already tried that, but DEP does not work for me =(
Loco Nov 5, 2012 @ 10:09pm 
Hmm, I don't know then. Seems quite a few people are having this problem with various games it seems, I'll look into it some more and post more things up as I find them.

Found this, might be worth a shot to try since it'd be a quick copy/paste. http://forums.steampowered.com/forums/showthread.php?t=2918735

Originally Posted by ubinleftbehind

There is a work around for this problem and almost all games that gives this error. (my collection is about 300 games, I've done this about 10 times)
Navigate to your steam folder (in my case that is G:\Steam\) and copy steam.dll
(right click on steam.dll and choose copy)
now navigate to the games directory
steamapps\common\sid meier's pirates!\
and paste the file here (right click on an empty space and select paste)

It's for Sid Meier's Pirates, but the OP said he/she has had to do it for several games, so it might work if you do it for the TRA and TRL games?

(did a quick edit to give credit to OP)
Last edited by Loco; Nov 5, 2012 @ 10:12pm
Ikx_1 Nov 9, 2012 @ 3:47pm 
That worked, Loco! Thanks! :)
Loco Nov 10, 2012 @ 8:36am 
Awesome, hopefully it helps others with this issue too!
(Shameless Bump lol.)
stolzerRabe Nov 12, 2012 @ 5:44am 
Ok, Issue solved for me.
After installed windows 8, it runs without any problem
Capt. TEFFA Jan 13, 2013 @ 1:52pm 
I have that problem, thx Loco!
MADx Jan 24, 2013 @ 11:30pm 
Several games I had purchase in the past has this problem. If you play a game that doesn't have this error first then switch to a game that does have the error, the error will stop the game from loading. The best thing to do is just restart steam, and problem should fix it self.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50