Edgar Nov 1, 2012 @ 6:13pm
Error out of table range: disc error
Does anyone have the same problem? The game doesn't starts and this error. Even when i try to do the setup the same error appears... my graphic card is the 8800 GTX and i have the windows vista
Last edited by Edgar; Nov 1, 2012 @ 6:17pm
Showing 1-11 of 11 comments
< >
a.k.a. Dead Nov 1, 2012 @ 9:43pm 
No problems for myself.

Have you tried verifying your game cache? If you don't know how just ask. Also try minimizing Steam to the tray and then use your desktop shortcut. Try browsing the regular Steam Tomb Raider forums online, they have years of posts and tips - maybe your problem has been addressed before. I kind of wish Steam would merge these forums with the old ones, but I can see why they really couldn't.
Edgar Nov 2, 2012 @ 1:07pm 
hi, i have already verify the game cache and searched for solutions in various forums but didn't have sucess... what can i do?
Edgar Nov 3, 2012 @ 1:13pm 
after making a re-instalation the game finally works! Great game!
Yirg Sep 14, 2013 @ 11:34pm 
Yes, re-installation worked for me too. The game, however, then crashed, but this was solved by disabling DEP protection for it (Winkey+Break -> Advanced System Settings -> Performance Settings -> Data Execution Prevention).
Midnex Sep 15, 2013 @ 4:29pm 
Reinstalling, disabling DEP, no go Win7 x64. Any further suggestions
Janik333 Sep 16, 2013 @ 1:53am 
Just to clarify, when you say re-install, do you mean re-download? disabling DEP didn't work for me either.
Yirg Sep 17, 2013 @ 9:43am 
Re-install means delete local content, then install.
limper106 Dec 6, 2013 @ 11:49am 
I tried all of this, deleted local content, then installed....still getting ERROR: Out of table range, disc error. Anything else I could try? It used to work... :(
adamlasl Dec 6, 2013 @ 3:19pm 
install on c: drive fixes that - but still crashes after that
adamlasl Dec 6, 2013 @ 3:25pm 
Then you disable DEP and Bob, like me, is your uncle
CloudExSolider Dec 8, 2013 @ 10:13am 
I have tried everything and I still can't get it to work :(
Showing 1-11 of 11 comments
< >
Per page: 15 30 50