luthienarnatuile Jan 25, 2013 @ 9:51am
Just bought the pack and can't play my games.
Hi, I just bought the Tomb Raider collection as part of the Square Enix Weekend and I have installed Anniversary which will not play. As soon as I click 'start new game' the game shuts and an error message appears which simply states 'Tomb Raider Anniversary is not working.'
I don't know what to do... :(
Showing 1-7 of 7 comments
< >
luthienarnatuile Jan 25, 2013 @ 10:15am 
I have restarted, uninstalled and re-installed the game all to no avail.
luthienarnatuile Jan 25, 2013 @ 12:32pm 
Thank you. :)
ihensn Jan 26, 2013 @ 8:19am 
Thank you. You're a god-send! :)
luthienarnatuile Jan 26, 2013 @ 6:16pm 
I re-installed my game after validating the files and that worked for me. :)
Skidado Feb 2, 2013 @ 5:24pm 
Thank you Hirou that worked for me.
-Actually when I tried to play it again the same thing happened. I removed and re-added to DEP and it still doesn't work. Stupic thing.
Last edited by Skidado; Feb 10, 2013 @ 8:54am
Skidado Feb 10, 2013 @ 11:14am 
This sucks and I am very unhappy. I have a Win 7 64 bit. When I first installed this pack everything worked just fine for several days. Then all of a sudden I would launch the game, the popup window would ask if I wanted to play the game, I hit OK, the screen goes black for 5 seconds then goes back to STEAM. I've tried adding tra.exe to DEP and that fixed it for one session. I tried to play this game again, same thing. Black screen for 5 seconds, back to STEAM. I've tried everything. Uninstall\reinstall, remove and add back to DEP, run as administrator, add steam.dll to Annniversary game folder, I've even disabled DEP altogether and still nothing. I love this game and would really like to play it again. I've Googled this issue and tried all of the suggestions short of reinstalling Windows 7 and that's not gonna happen. Please help me here?
Showing 1-7 of 7 comments
< >
Per page: 15 30 50