GodMagnus 9 dec 2012 om 3:08nm
Unable to load profile
Upgraded to Windows 8 and now I have this problem. I've found posts with Google dating back to 2007 with people having this problem, but no solution. Deleting the Eidos folder in My Docs in an attempt to start clean doesn't help.
1-15 van 19 reacties weergegeven
< >
GodMagnus 30 dec 2012 om 7:08nm 
Nothing?
Cygnus 30 dec 2012 om 9:15nm 
Origineel geplaatst door GodMagnus:
Nothing?

In your Library you Can Right click on your game-click properties-local files tab---then verify game file cache, or when you upgraded, and I dont know this but did the upgrade to windows 8 wipe your hard drive?

Or the only other thing i can think of is delete local content by right clicking game in library removing game, re downloading the game and starting fresh but thats a last resort.

might be others that have better suggestions I use W7 and know nothing about W8,and I'm not sure this older game saves to steams, steam cloud
Laatst bewerkt door Cygnus; 30 dec 2012 om 9:18nm
GodMagnus 31 dec 2012 om 7:31nm 
I did a clean install for Win8 and already tried uninstalling and redownloading.
Cygnus 31 dec 2012 om 8:35nm 
Are all your other games saving correctly?
Or maybe you need windows updates for W8, might be a compatability update from microsoft in there somewhere,If your W8 was not completly updated after install?

Im no expert taking wild guesses here.
GodMagnus 31 dec 2012 om 11:51nm 
It's not Windows 8, people have had this problem since 2007.
Daynox 9 jan 2013 om 12:34nm 
i just got this game the other day and player for a couple hours...today when i tried to start my game the save was not there.....just default profile...winxp...
Utopia GFR 9 jan 2013 om 1:03nm 
I had the same thing after 11 hours of play.
I lost everything and I'm on Win 7.
bakersfield chimp 10 jan 2013 om 5:03vm 
Same thing here, although it was only about 30 minutes of playtime. I think this is the second time it's happened to me too, so I don't think I'm gonna bother trying to play this any more. Great job!
GodMagnus 10 jan 2013 om 4:43nm 
And this is why one should never pay more than $5 for a PC game.
Red 20 jan 2013 om 11:21nm 
had this problem once, i located the save files in my documents, deleted 'autosave.sav' and renamed my save to 'autosave.sav' (i dunno if that is the correct extension but you will find it in the folder). The next time i loaded the game, the profile loaded succesfuly and got all my saves back.
GodMagnus 22 jan 2013 om 6:56nm 
No such files in my current or backup TRA folders. Only "Profile.TRAProfile"
[CPC]Jùan Pétrovich Gordinsky 27 jan 2013 om 3:11nm 
I got a bug like this today, after starting it, it told me my game profile was corrupted. I copied the profile directory, started a new game anyway, then proceeded to load my last save and it seemed to have done the trick.
jack 4 feb 2013 om 2:56vm 
I had the same problem today. Loaded the game and received a message that the savegame was corrupt.
The way I did it is that I created another profile, copied the files from my default profile folder into the new one, went on to load a completely new game and after I skiped the cinematics I went straight to "load" and there it was, my savegame file with the all the progress I made.
But I believe you can also do it without creating a new profile. Just try to load a new game and see if you can load anything right after that.
I also had this kind of problem with Mass Effect 2 save files. I did the same thing.
EXPERIMENTONGOD 30 aug 2013 om 10:13vm 
I just experienced this very weird bug. I launched the game and there was no option to "Play Game" (resume/load) so I had to select "Start New Game" skip the cinematics and then go to options and Load my savegame manually, after that I was able to continue normally.

It looks like it is the "autosave" that gets corrupted somehow. The problem is not only that your autosave may break, but also that you can't load manually saved games from the main menu for some reason.

I recommend to FREQUENTLY save the game, specially before you exit. Your manual saves are always safe, even if this bug hits you.If you rely only on autosave and it breaks you're SOL because there's nothing to load and you can't resume the game from the main menu.
Laatst bewerkt door EXPERIMENTONGOD; 30 aug 2013 om 12:14nm
GodMagnus 30 aug 2013 om 12:17nm 
I feel like no one actually read my post :\

"Unable to load profile" is the actual message that appeared on the screen. If it was as easy as manually saving, I'm pretty sure someone between 2007 and now would have figured it out :P The save and load options are grayed out during the game, so that's not even an option.
1-15 van 19 reacties weergegeven
< >
Per pagina: 15 30 50