JoeSlow Apr 2, 2013 @ 6:52am
SOLVED: Crashes at 'Greece - St. Francis Folly' 'Atlas' (see answer #2)
I can't get past 'Greece - St. Francis Folly' 'Atlas' without a crash.
When I try to shoot at the two switches which release the globe of Atlas or when the globe rolls down TR:A freezes and crashes.
TR:A crashed a lot in the default configuration (like TR:L did), but after disabling 'fullscreen effects' TR:A crashes only once an hour (TR:L never crashed again).
That's OK for me, but at this point of the game the crashes come so often, that continuation of the game is prevented.
Steam Overlay is disabled too.
Changing DEP (Data Execution Prevention) doesn't change a thing.

Sure, I could search for a saved game after that, but I'd like to play that level by my own.


My computer:

INTEL Core 2 Quad Q9650
GIGABYTE GA-EP43-S3L P43 GLAN
8 GB RAM (2 x 4096MB DDR2-800 Mushkin Kit SP2-6400)
1024MB XFX GeForce GTX 285 G200 55nm
Nvidia driver 301.42
SB Creative X-Fi extreme Gamer
be quiet! Sys-Power 700W 80Plus

Windows 7 Home Premium 64 Bit SP1

Crash report:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: tra.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 463f522d
Fehlermodulname: tra.exe
Fehlermodulversion: 1.0.0.0
Fehlermodulzeitstempel: 463f522d
Ausnahmecode: c0000005
Ausnahmeoffset: 00006e89
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 475e
Zusatzinformation 2: 475e9ccb5d7000b0eee545001ea379c8
Zusatzinformation 3: 5236
Zusatzinformation 4: 523629aa5dd0a72c2834dacee855bd43
Last edited by JoeSlow; Apr 3, 2013 @ 5:32am
Showing 1-3 of 3 comments
< >
JoeSlow Apr 2, 2013 @ 12:49pm 
never mind:
just got past this section.
In 'Tomb Raider: Anniversary Setup' I turned everything off.
I got past this section. In 'The Coliseum' I got a short freeze and ...
... after a while the game crashed again.
So my last changes to setup didn't solve the crashes but I could finish 'Atlas'.
So I restored my last configuration and I'm hoping to have these crashes only once an hour so I can keep playing this amazing game.
JoeSlow Apr 3, 2013 @ 5:31am 
I think, I've solved the problem.
I've had more crashes at 'Mida's Palace'. So I had to look how to get rid of that problem.

In 'NVIDEA Systemsteuerung' (NVIDEA Driver Tool ?)
> 3D Einstellungen (3D-Settings ?)
> 3D Einstellungen verwalten (manage 3D-Settings)
I created a new entry for TR:A and changed the entry 'Multi-Display/gemischte GPU-Beschleunigung' (multy display/ mixed GPU-acceleration ?) to 'Einzel-Display-Leistungs-Modus' (single display performance mode ?)

I could play over an hour without any crash.
So that seems to have solved the problems.
Last edited by JoeSlow; Apr 3, 2013 @ 5:34am
petjam266 Apr 29, 2013 @ 3:34am 
Will try this .thanks .Keep my fingers crossed !
Showing 1-3 of 3 comments
< >
Per page: 15 30 50