Ed-209 Mar 26, 2013 @ 9:04pm
Stuck on Greece. I think I'm screwed.
Well, I'm in that room behind the Hercules door (and past the electrified floor) where you have to bust up two blocks to reveal two busts. One block you push over the edge of a balcony -- that one's fine.

The other, however, you're supposed to push onto a pressure-plate, which causes a giant hammer to come down and smash it. I can't get the block onto the pressure-plate. It's like it hits an invisible wall. I've tried all different angles and tried moving it this way and that, but right before it gets to the plate, there's just a "clunk" and I can't budge it any further, even though there is absolutely nothing blocking it.

Thought I'd give the forum a shot, see if anyone else has encountered this issue and maybe figured out something I haven't tried yet. Apparently people have been able to get through the game, maybe it's just something funky with the way the game runs on my system.
Last edited by Ed-209; Mar 26, 2013 @ 9:04pm
Showing 1-8 of 8 comments
< >
ArcTekZero Mar 30, 2013 @ 11:19am 
Are you sure you are not touching the pressure pad with anything other the block? If you have put the other 3 busts on their pressure pads, try removing one first.
Ed-209 Apr 1, 2013 @ 8:28pm 
Yeah... I ran around the block and looked at it from every angle I could, there's nothing *visible* blocking it, at least. Kinda sucks.
JoeSlow Apr 2, 2013 @ 7:02am 
You have to push the block exactly straight onto the plate. If you're a little bit left or right or you're pushing with a little angle the block will not get onto the plate.
The only way is from the middle of the room, facing the hammer. All the other sides have little notches, that prevent the pushing.
So pull it back, align it right and then push it straight
Last edited by JoeSlow; Apr 2, 2013 @ 7:06am
Ant May 27, 2013 @ 8:10am 
Did you manage to get past this? I'm having exactly the same problem.

As far as I can see I have the block lined up exactly central, right up against the pad, but can't move it any further - Lara lets go of the block if I try. As you say it's as if I've hit something invisible.

I've tried various different graphics settings in desperation but no joy. This is on Windows 7 64 bit.
Ant May 27, 2013 @ 9:14am 
JoeSlow is right. I finally managed it after a LOT of attempts. You have to be extremely precise with both the positioning (exactly central) and the angle you push (perfectly straight). I was convinced the game was bugged and might have given up without this forum, so thanks!
Ed-209 May 28, 2013 @ 11:21pm 
Cool... I eventually gave up after a bunch more tries. I still have the game installed, though, so I may give it another shot.
Eqo Jul 16, 2013 @ 2:24pm 
I had this problem too, but got past it after a few minutes. As the other person said, you just have to play with the orientation of the block before you give it that final shove. It has to go in exactly straight or it won't work.
Angelycan Jul 21, 2013 @ 4:28pm 
i stood on the pressure plate and pulled the block under the hammer to break it.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50