lacus_veris Oct 13, 2013 @ 8:41pm
If you're unable to start the game...
with "Failed to find Steam" message
Search the Steam.dll in your Steam directory, copy and then paste on to your Tomb Raider Anniversary's main directory.

with "Problem checking Steam application" message
Exit steam client, then start again.

with a crash after the intro
You need to add an exception for Tomb Raider Anniversary in the DEP (Data Execution Prevention). To do that: control panel --> system and security --> system --> advanced system settings --> advanced --> performance (click settings) --> Data execution prevention --> turn on DEP for all programs except those I select --> add --> (search tra.exe in the game's directory and click it) --> ok
Showing 1-11 of 11 comments
< >
The Wizard of LoZ Oct 19, 2013 @ 6:56am 
thanks!
Byrnvif Nov 1, 2013 @ 7:30pm 
This was as helpful as that quaint, general store with a little bit of every thing for day to day existance. It really solved my problemo, thank you.
Last edited by Byrnvif; Nov 1, 2013 @ 7:30pm
Tetrafractal Nov 19, 2013 @ 4:45pm 
Thanks. Re-installed from ages ago and crashed after intro. Nice quick fix.
Elysium Dec 4, 2013 @ 8:34pm 
I really hated the crash after intro, but this fixed it; thanks a lot!
Last edited by Elysium; Dec 4, 2013 @ 8:34pm
Cyrus Crashtest Dec 5, 2013 @ 9:41am 
Ah yes the DEP trick (sorted quite a few problems for me with different games) - cheers!
cesaredevilliers Dec 6, 2013 @ 10:57pm 
This didn't work for me. The game crashes in the same place with the same BEX error. Help?
cesaredevilliers Dec 11, 2013 @ 3:01am 
I solved it by disabling DEP completely. I also added it to the Microsoft Security Esentials exceptions list, gave public and private privileges for the firewall and unticking fullscreen texture and using 1024 by 768 resolution.
Just GAMER(RU) Dec 26, 2013 @ 10:42pm 
Thank you VERY MUCH!!! I had no decision against the third error. Im setup not lecinced and licenced, but same error. I find your helping words and i thank you again VERYVERYVERY MUCH. Now i can play this game!)))
popcornseller May 1 @ 10:58am 
thx!
Gxxy Jun 11 @ 10:56am 
Thank you so much! You've helped me so much! :D <3
cesaredevilliers Jun 11 @ 11:49am 
I found another way that works. I had to reinstall Windows 7 and found this time adding it to DEP worked. What made the game run was turning hyperthreading off in my Nvidia control panel.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50