Shingo San Feb 4 @ 6:16am
Problem starting up steam
Hello last few days I have a problem with Tomb Raider Anniversary. I had already run twice without problems, but I never really played. So I wanted to do a party for me seriously addressed, but since the game will not start and displays the following message: Problem starting up steam. I tried a lot of handling as indicated on the forum but it does not change anything. I have Windows 7 x64. I reinstall the game 3 times without success.

thank you for your help.
Last edited by Shingo San; Feb 4 @ 6:40am
Showing 1-15 of 15 comments
< >
BRUTAL SAVAGE Feb 4 @ 6:20am 
having exactly the same issue
Skywalkman-GB Feb 4 @ 6:58am 
same issue here, was after steam update it seemed
BRUTAL SAVAGE Feb 4 @ 7:02am 
yeah tried all of the fixes nothing works compat modes dep firewall the lot gutted well wanted to play through this game
Skywalkman-GB Feb 4 @ 7:07am 
well i can say i was running hte nude patch, was anyone else? or was this caused by the steam update, i have reinstalled tombraider but no cigar
BRUTAL SAVAGE Feb 4 @ 7:10am 
na i have not even managed to get the game to start as soon as i run it . it comes up problem starting up steam
Skywalkman-GB Feb 4 @ 7:11am 
lets hope some one solves this, just got to the 4th level :(
Skywalkman-GB Feb 4 @ 7:12am 
can i confirm everone with issues is in the steam beta?
BRUTAL SAVAGE Feb 4 @ 7:15am 
yeah i am
BRUTAL SAVAGE Feb 4 @ 7:18am 
dude i just opted out of the steam beta and it reinstalled and now it runs
Skywalkman-GB Feb 4 @ 7:20am 
great. will test it shortly
Slimpickins74 Mar 1 @ 10:22am 
any idea why my store bought copy will no longer instal from the disc ?
BRUTAL SAVAGE Mar 1 @ 10:25am 
if you registered the key to steam the it should just install from your libary
Buck Mar 1 @ 3:07pm 
do you mean "failed to find steam" ?

Try simply restarting steam, failing that, remove and reinstall steam.
BRUTAL SAVAGE Mar 1 @ 3:30pm 
this problem was fixed ages ago and do you not think one would not have simply tried to restart steam
NicolasKnight Mar 7 @ 10:15pm 
I just got it resolved using another fix:
Copy the steam.dll from your main folder into the Tomb Raider Anniversary folder (there should be one the already, just rename it) No need to reboot.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50