RollPlayingGamer Jul 2, 2013 @ 1:17pm
Fatal error doesn't let me play.
So i start up the game and click on the button that says play counter-strike Condition zero and it takes me to the missions no matter what mission/squad mate i chose i get this:

"Fatal_Error Mod_NumForName:
Models/w_kevlar.mdl not found"

I really want to play this. I don't have this problem with Counter Strike GO or Counter Strike source.

Quick edit: i play on mac
Last edited by RollPlayingGamer; Jul 2, 2013 @ 6:51pm
Showing 1-7 of 7 comments
< >
RollPlayingGamer Jul 2, 2013 @ 6:51pm 
Anybody? bump.
Molokos Jul 3, 2013 @ 4:46am 
got the same error... :/
Molokos Jul 3, 2013 @ 4:47am 
what did you do about this?
and i play not on mac
but want to play....
Last edited by Molokos; Jul 3, 2013 @ 5:00am
RollPlayingGamer Jul 3, 2013 @ 10:54am 
I tried reinstalling but it didn't work.
Molokos Jul 4, 2013 @ 3:57am 
hmm this is f..k
RollPlayingGamer Jul 8, 2013 @ 11:20am 
I am unistalling the game. You know it must be something so simple that everyones like: oh this guy must be trolling. But i am not.
RollPlayingGamer Jul 21, 2013 @ 5:26pm 
Originally posted by Molokos:
what did you do about this?
and i play not on mac
but want to play....
I figured it out!! you have to uninstall this and the deleted scenes plus counter strike the orignal (half life aswell if you have it)
Last edited by RollPlayingGamer; Jul 21, 2013 @ 5:26pm
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 2, 2013 @ 1:17pm
Posts: 7