ฬilson Jun 9, 2013 @ 10:28pm
Cannot continue without script events/awp.sc
When ever I try to join a server a message pops up: "Cannot continue without script events/awp.sc, disconnecting". I have verified cache files and it says everything is all right but obviously it isn't. Are there any solutions to this problem or do I need to wait for an update?

EDIT:
I am also unable to play any single player games, so the game is unplayable.
Last edited by ฬilson; Jun 9, 2013 @ 10:31pm
Showing 1-15 of 34 comments
< >
MrEWhite Jun 13, 2013 @ 10:09am 
Reinstall
ฬilson Jun 13, 2013 @ 12:17pm 
Reinstalling the game did not work. I still get the same problem.
CSF_nox>>>>>(©_•)<<<<< Aug 14, 2013 @ 1:10pm 
hi,
ive the same problem.
i tried to reinstall but it still don't work.
help me please!!!!!!
A͎̤̼̤̩̥̦NGEL̙͓̱̤̻ೋ Aug 15, 2013 @ 6:04am 
try to delet ClientRegistry.blob file, when the thing with the cache didn,t work
Enticles! Aug 15, 2013 @ 3:22pm 
uninstall CS/CZ/1.6/half-life (as they're all in the same directory now). delete the entire half-life folder from your <username>/steamapps/common folder. Then re-download.

whats probably happening is the uninstall isnt removing every single file being used in CZ, and you probably just have a corrupt file that remains after you uninstall / reinstall.
Swisher gE|Leader Apr 16, 2014 @ 7:07pm 
OMG CZ is a peice of ♥♥♥♥!. instead of getting good updates we get ♥♥♥♥♥♥♥♥ problems
Thorm Apr 16, 2014 @ 8:29pm 
so anybody know whats going on?
afterlife Apr 16, 2014 @ 9:27pm 
this happening to all player. atleast all my friends
|_ ! O N || K!nG Apr 16, 2014 @ 9:47pm 
Guys i m getting " client world model is null " issue does anyone getting thi error??
HELLBOLT ︻┳デ=一 Apr 16, 2014 @ 9:52pm 
guys i am also facing the same error...how to fix it
☜☆☞☜☆☞☜☆☞ Apr 16, 2014 @ 9:58pm 
program files x86> steam>steamapps>common>Half-life>valve>models delete player.mdl n tplayer.mdl try that one guys ok...
|_ ! O N || K!nG Apr 16, 2014 @ 10:25pm 
ok dude lets see by the way i use ubuntu not windows I deleted all the downloaded files yet nothing solved it...
☜☆☞☜☆☞☜☆☞ Apr 16, 2014 @ 10:33pm 
sorry mate i have no idea about ubuntu :(
RufiS Apr 16, 2014 @ 10:54pm 
Also can not play, and receive this error in maps that are not de_dust2. Also on de_dust2 I have received an error stating the file cs_dust.wad is not able to be found.
Last edited by RufiS; Apr 16, 2014 @ 10:55pm
Invaderjd Apr 16, 2014 @ 10:58pm 
hey, so this is pretty much crap... but atleast were a bunch of people with this same problema and Steam will probably look into it
i was going all crazy un installing and re installing the game 5 times, deleting every half-life folder, etc.. and nothing at all worked!
Showing 1-15 of 34 comments
< >
Per page: 15 30 50