-=>CS-Attack.de | Roland 2013년 3월 7일 오후 1시 36분
Problems with Condition Zero after Update?! HERE you find HELP!!!
Then follow my instructions and get acces to the game in a few minutes!!!
Working fine for me and my mates... and if You want, we can meet at our servers ;)
If you reinstall or deledet the game contend first do this here:
http://board.cs-attack.de/index.php?page=Thread&postID=157#post157

If you got problems with missing files when you connect to a server or start a local game use this link:
http://board.cs-attack.de/index.php?page=Thread&postID=155#post155

Some of you got problems with Widesreen effect, you should use this tutorial to fix it up:
http://board.cs-attack.de/index.php?page=Thread&postID=160#post160

NOW change or add in your config file:
gl_vsync "0"
and
fps_max "101" // or to your old settings

It will fix the "lags" and gives you the full performance of the new update!!! Repalce in all czero folders you find, also czero german or other language folders the config now and enjoy!

Greez CS-Attack.de Roland
PS: If it helps you out of, add a comment to hold this "How to" at the top, to help faster all guys wich also got problems! thx
-=>CS-Attack.de | Roland님이 마지막으로 수정; 2013년 3월 10일 오전 5시 06분
89개 중 1-15 표시중
< >
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 1시 50분 
Ah and ive forgotten to say what it fix:

Missing models problems
Missing sounds problems
Missing .wad files problems

The Memory Error you fix with validating game files in the libary!!! In the "How to" i also explain how you get your old config back to work!!! ;)
cry 2013년 3월 7일 오후 2시 20분 
didnt work!
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 2시 23분 
couldnd be! works for all ive send it, wich error you get?
cry 2013년 3월 7일 오후 2시 27분 
Not any at all - i start game - the screen shows on and then it switches back to my desktop
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 2시 36분 
did you try to install before you test my way?! Or what ways you've tested before?! Maybe there is the reason why, ive just validate and then ive used direct the gfc files to fix the bug...
cry 2013년 3월 7일 오후 2시 38분 
Yeah, i reinstalled it before - didnt work - so i tried ur fix - didnt work - now i go to bed ;)
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 2시 45분 
thats the reason ;)
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 2시 46분 
i uploade for all people wich did a reinstall the other gcf files for cz i will post it there in 30 mins i think, its also a fast download ;)
so stay, and ill help you out...
-=>CS-Attack.de | Roland님이 마지막으로 수정; 2013년 3월 7일 오후 2시 47분
.. 2013년 3월 7일 오후 2시 58분 
dont work now
BAD UPDATE
--UndertakeR-- 2013년 3월 7일 오후 3시 02분 
dont work, stop spam
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 3시 04분 
Read PS2 in my first post! If youve installed the game new you must wait, ill working on a fix for that...
And dont talk trash, all of the users wich dont delede anything have no problems with tihs "how to"...
-=>CS-Attack.de | Roland님이 마지막으로 수정; 2013년 3월 7일 오후 3시 05분
--UndertakeR-- 2013년 3월 7일 오후 3시 08분 
trash is your "fix", at least 3 say dont work. stop spam
-=>CS-Attack.de | Roland 2013년 3월 7일 오후 3시 13분 
jaeh and i can play, and other guys also, ive made maps, models, sprites and programming amxx plugins for this game and ive played and fiexed bugs for it since years... so what you want to tell me about this game ive not known?! nothing i bet... so stop whine because i be here and help out of this trouble instead of playing the game...

and i bet also youve deledet the game or tried to reinstall... so it cant work for you, and thats the reason i work on a fix for gamers like you...
-=>CS-Attack.de | Roland님이 마지막으로 수정; 2013년 3월 7일 오후 3시 15분
*Miietz* 2013년 3월 7일 오후 3시 26분 
It works !!!!!! really, it works :) thx
H-Devil 2013년 3월 7일 오후 5시 36분 
yeah it got my cs running but not my cz. ;/ I installed the update then followed your guide and my cs is working but cz still does the same thing, it starts and then clouses.
H-Devil님이 마지막으로 수정; 2013년 3월 7일 오후 5시 40분
89개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 3월 7일 오후 1시 36분
게시글: 89