Counter-Strike: Condition Zero > Общи дискусии > Подробности за темата
4GEN7 10 май 2013 в 5:19 следобед
Dumb Steam Update
Ever since that update, I still can't play my usual zombie server on Condition Zero. It sends me this error message after the server loading: "Cannot continue without model, disconnecting". I can't even find my condition zero directory or steam username folder anymore for that matter. None of my friends or any other people can connect to the server either..
The server IP is
Показване на 1-3 от 3 коментара
< >
$n@ke Eye$ 11 май 2013 в 2:25 сутринта 
Steam changed the location of the game installation. It is no longer located in the folder with your account name on it. It is now located in Steam > steamapps > common > Half-Life along with CS 1.6.

I highly suggest that you uninstall both Condition Zero and CS 1.6 by deleting local content for both and then reinstalling both. You may want to delete the left over files that remain manually before reinstalling. Everything from the czero and cstrike folders after you uninstall them.

The problem might be that because CZ shares some of the files from CS 1.6, something might be messed up because CZ can't locate certain files from CS 1.6 because of how the update converted files from the old location to the new location. I think that it is the cause for most of peoples problems.

Последно редактиран от $n@ke Eye$; 11 май 2013 в 2:29 сутринта
4GEN7 11 май 2013 в 1:39 следобед 
Uninstalling and removing folders didn't do it for me. Also, I get another error message when trying to join which says "Cannot continue without model models/odweapons [2]/v_sg550_v2.mdl, disconnecting." But when I check, the file is indeed there with all the folders written correctly. Tried removing the models folder alone but it would only restart downloading all the same files with the same error message at the end.
Последно редактиран от 4GEN7; 11 май 2013 в 1:39 следобед
<-AIM->_ɌЄPŦƗLЄ★ 14 май 2013 в 9:01 сутринта 
i feel u dude my problem is that alll servers i join i laggg n i tryed the lagg command on console n doesnt work no more use too before the stupid update....
Показване на 1-3 от 3 коментара
< >
На страница: 15 30 50
Дата на публикуване: 10 май 2013 в 5:19 следобед
Публикации: 3