Counter-Strike: Condition Zero

hUnT3r™ Mar 18, 2013 @ 1:53pm
condition zero crash
After the update the other day my counter strike condition zero crashes with this error message: "Mod_NumForName: models/w_kevlar.mdl not found"
Please remediate this problem :D
Showing 1-15 of 15 comments
< >
**PrinCess_Guess** Mar 19, 2013 @ 12:00pm 
c normal que dan le jeu j enten pa les vix des personne sa fai des brui bizzard et mon compte et a jour
hUnT3r™ Mar 22, 2013 @ 11:55pm 
ChuCky pls use english cause i dont understand u
[Linux] Trigger Mar 23, 2013 @ 10:44am 
For me some weapon files are missing.
Reinstalling the game won't help at all.

You aren't the only one with that problem I guess.
Mitt Romney's Sweaty Palms Mar 23, 2013 @ 1:51pm 
Mine crashes without saying anything. This is super annoying and I hope they fix this Very soon
carypt Apr 17, 2013 @ 1:56pm 
my cscz was converted into new more efficient file-format , after that it couldnt start , file controlling showed 21 files wrong or missing , the repair-attempt affected also cs1.6 and hl2 (file-control) . now the kevlar.mdl is missing (fatal error breakdown) . man ! . if i have to play through half the carrier again to play stadium-map after a reinstall , i would be a very angry one .
DRUIDZ.laowai Apr 22, 2013 @ 6:47am 
Maybe fix this issue? The game has been unplayable for over a month.
hUnT3r™ Apr 22, 2013 @ 11:05am 
reinstal windows and steam in other folder that worked for me :D
DRUIDZ.laowai Apr 28, 2013 @ 8:07am 
Well I won't install my OS over a problem caused by VALVE.
H.M.P^ StroFF^ Apr 29, 2013 @ 5:12am 
i keep gettina Cz crash everytime i throw a grenade this game is on its ♥♥♥♥ ... they are tryin to direct people to cs:go ... cos tht sucks too
۩ Chuck Apr 29, 2013 @ 2:08pm 
Me, my conter-strike:condition zero, after this ♥♥♥♥ing update, sorry, it put it "Blinded". What I mean, its when I click on a server its said "enable steam settings". Wtf is that, I dont know....
Tigrezno Apr 30, 2013 @ 3:22am 
Mine crash after some ALT+TAB under linux ubuntu 12.10
Titan May 3, 2013 @ 5:01am 
Heres how i fixed it and it worked (for 1 month then woodent work...) - Google the missing files,Then download and go to ur czero file>Models and put the file u downloaded in there...i do not know if it still works cause it stopped working for me after the newest update D:
۩ Chuck May 5, 2013 @ 4:06pm 
After spent 5 years, i think i will report this ♥♥♥♥.

Corey Trevor Oct 18, 2013 @ 9:21pm 
Im having this issue as well.
♕felipe♕ #ⓛⓞⓥⓔ lary<3 ♥ Nov 23, 2013 @ 10:02am 
Showing 1-15 of 15 comments
< >
Per page: 15 30 50

Date Posted: Mar 18, 2013 @ 1:53pm
Posts: 15