Call of Duty 4: Modern Warfare

Call of Duty 4: Modern Warfare

View Stats:
MofSeth May 9, 2013 @ 11:54am
CoD4 problem on Windows7
hi i recently installed CoD4 on my Windows7, but i cant play,
everytime i try to launch it it crash and said "iw3mp stopped working"..
i got no "stereo mix" and i already tried to connect a jack ont the mic/headset front pannel,
i also tried to connect it on the motherboard pannel and on my audio sound card pannel..
tried to activate the "admin mode", the "xp compatibility" etc..

here is my computer: http://www.cowcotland.com/config19655.html
i buyed this game and i want to play can anyone help me plz ?
*sad*
< >
Showing 1-15 of 16 comments
Kingdom's End~ May 9, 2013 @ 12:45pm 
You said you enabled the stereo mix? Reinstall it and restart your PC after.
Kingdom's End~ May 9, 2013 @ 1:54pm 
Right click > Show disabled devices.
MofSeth May 9, 2013 @ 2:18pm 
"disable devices" and "disconnected devices" are already checked and apparent (1st screenshot)
you can see all of my devices on those 2 screenshots
Kingdom's End~ May 9, 2013 @ 2:24pm 
Updated sound drivers?
MofSeth May 9, 2013 @ 2:28pm 
i will verify, but i already update all drivers last weekend, btw my sound card is an "Asus Xonar Phoebus ROG", and his drivers are not really stables (some bugs like "more than 2 audio source not allowed" and some crash on BF3) :d
Kingdom's End~ May 9, 2013 @ 2:53pm 
Do you have an intergrated sound card?
Last edited by Kingdom's End~; May 9, 2013 @ 2:53pm
Dontmakemeeatyou May 9, 2013 @ 8:13pm 
It is an odd problem with some speakers, plug in and use a headset, works for me.
[CA] Blorpo May 11, 2013 @ 1:00pm 
i have the same problem exactly as maubec states it. I used to play cod4 so much, but then it starte dhaving this problem. I havent updated my drivers, I have plugged in a headset, i now use it constantly, and ive tried a mic like a year ago. Plz help!!!
Kingdom's End~ May 11, 2013 @ 2:04pm 
Originally posted by Consumer Of Flab:
i have the same problem exactly as maubec states it. I used to play cod4 so much, but then it starte dhaving this problem. I havent updated my drivers, I have plugged in a headset, i now use it constantly, and ive tried a mic like a year ago. Plz help!!!
Run in compatibilty mode as Windows XP SP3.

Update your sound drivers.

Disable stero mix.
MofSeth May 11, 2013 @ 8:12pm 
hi i tried the headset trick, i pluged it on the front pannel, then on the back (MB) then on the soundcard => it no work.
i also tried compatibility mode, and retried all when drivers are up to date => no work
i got no "stereo mix"
:/
Last edited by MofSeth; May 11, 2013 @ 8:12pm
[SC] cad80_99 May 11, 2013 @ 10:14pm 
also make sure you manually updated punkbuster. and are you trying to join normal games or modded servers?
Kingdom's End~ May 12, 2013 @ 5:33am 
Originally posted by Maubec:
hi i tried the headset trick, i pluged it on the front pannel, then on the back (MB) then on the soundcard => it no work.
i also tried compatibility mode, and retried all when drivers are up to date => no work
i got no "stereo mix"
:/
You have to show 'disabed devices' in order to see it.
Dontmakemeeatyou May 12, 2013 @ 8:46pm 
Another thing, The headset might have to be USB
MofSeth May 25, 2013 @ 10:01pm 
hi there, i finally resolved my problem:
i activated the audio chipset on my BIOS (put it on AC97 and NOT on HD Audio),
(i desactivated it because i have a audio sound card)
"stereo mix" appears on my audio panel,
then i activated it and now i can play CoD4 solo and multi
thx for help all see ya =)
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: May 9, 2013 @ 11:54am
Posts: 16