NecroVisioN > General Discussions > Topic Details
galvanic Sep 7, 2012 @ 2:51pm
Fix for blurry cam
I had a very weird and annoying graphical condition, the entire game world rendered blurry and unfocused. It's very easy to believe this is the game's "style" or some kind of HDR or whatever, but it is in fact a bug.

Add +dx10 to the game's launch options and it will look normal. If your video card runs DirectX 10, supposedly.
Showing 1-12 of 12 comments
< >
Aypok Celestia Sep 8, 2012 @ 11:28am 
That blurriness gave me a headache. Thanks for the info on how to fix it, it worked great
Sharp Income Sep 10, 2012 @ 6:54pm 
Thanks for the info, also! It fixed it for me too, but it kept crashing, so i tried +dx9 and that works for me.
Vulpine 'muffin' Vixen Sep 20, 2012 @ 12:16pm 
Oh my goodness... I am going to try this. Thank-you for the tip.
Deathfromace Apr 5, 2013 @ 9:33pm 
I have not tried this fix yet but if it actually takes the blur off then thank god I was getting a headache. I figured it was a game feature when I took damage or something along those lines.

Edit: I also had to do +dx9 even though I can do higher but it fixed the issue
Last edited by Deathfromace; Apr 5, 2013 @ 10:22pm
Cunin Jul 11, 2013 @ 8:57pm 
It worked perfectly, thanks!
ZerHackStückLeR Jul 29, 2013 @ 5:46am 
Originally posted by Aypok Celestia:
That blurriness gave me a headache. Thanks for the info on how to fix it, it worked great

haha ye me to now i can actualy try this game . ,)
[S2C] easy0n Jul 31, 2013 @ 3:20pm 
Thanks a bunch man ! this should be stickied.
Question though, has anyone had trouble when the logo screen stutters and the game 'stops working' ? it doesnt happen everytime, but I have to close the game and try again sometime several times before it loads properly.
d00hickey Oct 16, 2013 @ 9:54pm 
I feel like a ♥♥♥♥♥, when you say launch options what exactly do you mean? When I right click the game in my library and go to properties, launch options all that opens is a text box. Do I just type +dx10 in the text box?
d00hickey Oct 17, 2013 @ 1:30am 
Just tried typing it in and it worked like a charm
TastyToast Oct 18, 2013 @ 9:28pm 
most annoying thing ever glad i checked forums to see if it was supposed to be liek that. thanks guys.
Kyrii May 4 @ 5:46pm 
I added DX9 to launch commands, and it helped a ton! It also removed a lot of lag! This should be stickied! :D
akstalker Jun 28 @ 8:56am 
Bump, this thread should not get burried.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50