NecroVisioN > General Discussions > Topic Details
La Grosse Michelle Oct 9, 2013 @ 2:30am
Impossible to launch this game.
Yesterday, I bought this game and impossible to launch it.
No window opens and at the end of ten seconds the name of the game in green disappears.
Contrary to the stand alone (The Lost Company) which works him perfectly.
Anybody has a solution to be proposed to me?
Showing 1-12 of 12 comments
< >
dog9mango Oct 12, 2013 @ 4:42pm 
Hmm, what OS are you running?
TheNZGeek Oct 12, 2013 @ 10:05pm 
Hi guys I having a simular problem, when starting I get a looped sounds and a grey box on the screen
I'm running Windows 7 64 bit.
Downloading the lost company now and see how that goes
TheNZGeek Oct 12, 2013 @ 10:29pm 
Also tried this fix
http://forums.steampowered.com/forums/showthread.php?t=1149645
Now get to the nvidia loading screen and it just crash. will keep working on it though
La Grosse Michelle Oct 13, 2013 @ 5:38am 
Windows 7 64 bit and I have an Radeon HD 5850.
dog9mango Oct 13, 2013 @ 9:05am 
My copy runs fine, Im on Win 7 64bit with Nvidia 550m and latest drivers. It sounds silly for such a new games, but try changing the compatability settings for the exe to Windows Xp sp3. If that doesn't do it, it's probably linked to you AMD card. This game is optimized for Nvidia cards, and above that, the whole game it's poorly programed and glitchy.
FinnishPenguin Oct 13, 2013 @ 9:05am 
Have you tried running it in compatibility mode?
TheNZGeek Oct 14, 2013 @ 3:48am 
compatibility mode does work for me, and it runs for brief
hope it works for you Koasphere.
and for the records I run window 7 64 but with a Nvidia GTX560
dog9mango Oct 14, 2013 @ 2:16pm 
This might not help, but under NecroVision's lauch options add +dx10
FinnishPenguin Oct 14, 2013 @ 3:38pm 
Or +dx9 because +dx10 seems to crash the game a lot, at least with me.
Bonesmania Oct 18, 2013 @ 11:10am 
Rnnning Win 7 64bit with ATI HD 5850 game crashed. Changed renderer in ini and get error saying "coudn't init DX 10 render". Now downloading it on my notebook with Win 7 32 bit and Nvidia. Lets see.

Edit: Runs on the notebook. Reinstall on my desktop and try a possible solution I found.
Last edited by Bonesmania; Oct 18, 2013 @ 12:30pm
Headcrab Rommel Apr 6 @ 8:43am 
I get to the 1C logo and it crashes without a message. I am running W7 64, GTX 670 and GTX550ti. I do have it running in comparability mode for XP with it running as admin
wolfvision3 Apr 18 @ 12:09am 
This is from 1C as follows: Patch (version 1.1) for Necrovision is now available for download. This patch is compatible with all versions of the game with exception of special German (non-violent) edition and Russian edition. Digital download versions are not compatible with this patch.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50